Windows 8 and 8.1 Forums


  1. #11

    Vroom, several posts back, you told us that you had wiped and rebuilt your system. Have you tried reinstalling your operating system? Have you tried downloading a different browser and seeing if that works? It really looks like you've got a software problem. Somewhere along the line you gave the wrong instructions.

      My System SpecsSystem Spec

  2. #12

    I have not tried reinstalling win8.
    If I reinstall anything again...I'll go back to Win7 Entp

    The weirdest thing is that the issue of Chinese font only occurs in like 10% of the websites I apparent commonality.
    It happens in IE9 as well as Firefox 10....but not in Safari.
    In happens in pop-up windows like the Adobe reader window in the screenshot....but the Chinese font is only in the body of the window message, not the header of the window.

    I'm kinda thinking its a font deal....but I checked "Languages" and English is the only one installed.
      My System SpecsSystem Spec

  3. #13

    Click image for larger version
      My System SpecsSystem Spec

  4. #14

    Posts : 4,515
    Vista and Win7

    Quote Originally Posted by Vince53 View Post

    Do you really have a problem. I do not know how to tell you.
      My System SpecsSystem Spec

  5. #15

    Ding! Ding! Ding!
    Ladies and gentlemen, we appear to have a winner.

    Im Using "
    "Windows 8 Consumer Preview
    Evaluation Copy. Build 8250"

    Which I downloaded directly from Microsoft...validated...updated...blah blah blah...

    Then I thought yall might also be referring to my version of Adobe Reader...downloaded directly from Adobe.

    I thought it odd that if it were a Chinese version, the headers would be in English but I did some took some moderate sluthing but I did finally worm my way down to the program properties and discovered>>>>
    TADAH!!!! "Adobe Reader 10.1.3 - Chinese Simplified"

    Well I uninstalled that bugger faster than extracting a tick from your...uhhhh....self.

    While I was in my uninstall frenzy, I went ahead and chunked everything from Adobe (Flashplayers).

    Rebooted. Revisited the same sites illustrated in the screen shots above.....not a chicken-scratch to be seen anywhere.

    ALL BETTER!!!!!

    I dunno how a PDF reader can effect the way a SMALL percentage of search returns on two different browsers. But apparently it did cuz removing the Adobe...removed the problem.

    Now I'll install Adobe Reader X and make (darn) sure its the red-neck version so I don't get myself confounded again.

    Thanks again to all of you for leading me down the troubleshooting path.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12

Similar Threads
Thread Forum
Chinese language problem
Hi, when i go to browse something with google chorme or IE then sometimes unknown Chinese language appear. plz help me. :cry:
Browsers & Mail
Save Chinese attachment in email
I am using WIN 8 pro and Yahoo mail under IE 10. I have a email file attachment with a Simplified Chinese filename and contents. The name was displayed correctly in my email. When I do a save attachment to computer. I'll get a prompt asking "Do you want to save ???xxX???.doc to your computer" . The...
Browsers & Mail
Can you change Chinese Win 8 PRC to English?
On the last night of Win 8 Pro being available at $40, I got a question about changing the operating system language of a computer fitted with Chinese Win 8 PRC to English. Unfortunately I had done my own last-minute purchase and download of Win 8 (in English), here in China, and had gone to bed....
General Support
Chinese Wal-Mart
Check out what a Chinese Walmart has... 746 747 748 I have already eaten crocodile meat and it's good, but...
Chillout Room

Eight Forums Android App Eight Forums IOS App Follow us on Facebook