Windows 8 and 8.1 Forums

Resizing window in desktop on administrator account.

  1. #1

    Posts : 1
    Windows 8.1

    Resizing window in desktop on administrator account.

    i have the following issue, i am using Windows 8 administrator account and in it when i try to resize any open window on the desktop - browser, program, explorer, it shows where it will be resized without actually showing content inside until it is resized. Opposing to normal user account with administrative privileges where when you resize something it is instantly shown inside the window so you can see how it will look with that size.

    is there any way to change this?

    Thank you.

      My System SpecsSystem Spec

  2. #2

    San Jose - California
    Posts : 2,846
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64

    +X -> System ->Advanced system settings ->Advanced->(Performance)Settings->Visual Effects:
    Put a check mark as shown below.

    Show Window Contents or Outline While Dragging - Windows 7 Help Forums

    Click image for larger version
      My System SpecsSystem Spec

Resizing window in desktop on administrator account.

Similar Threads
Thread Forum
My administrator account isn't really an administrator
I have only one account on my computer, and it's an administrator account. However, I still have the "run as admin" option in the context menu. How come? Often I get issues when running installations, because they don't have the necessary permissions until I run them as admin. But Windows...
User Accounts and Family Safety
Frame Showing When Resizing a Window [BUG]
Whenever i resize file explorer window a colored frame shows up, i never had seen this bug before, normally i would just drag the explorer window and it would respond to where i drag it. but now this annoying frame shows up before i could resize or drag it. Heres a photo...
Performance & Maintenance
administrator account is gone
Ive Got A Problem Too You see i cant acces ,y adminitrator account because of the Users Account Management? I think i sign out my account then boom!! the administrator account is gone how do i fix that428364283642837
User Accounts and Family Safety
I don't have administrator account
When I run any exe file with administrator rights I don't have any administrator account and the yes button is disabled. I see some posts in this forum but nothing work
User Accounts and Family Safety
Administrator Account Help
Hello, I just got Windows 8 and tried disabling the log-in screen. I went into "netplwiz" and obviously made some kind of mistake because now I seem to have lost my administrative powers. I can't download programs or access the "user accounts" tab in the control panel. Every time I try to do...
User Accounts and Family Safety
Administrator account UAC problem.
Hi, I have a weird problem which started a while ago where it will not let me change any setting that has the little blue/yellow shield uac sheild next to it(clicking it does nothing)example would be trying to change the uac settings click to change them in the control panel does nothing no error...
General Support
I can't use administrator account
Hi guys: all users on my laptop are standard, now I want to install program, I couldn't. how to change the user type to be administrator through standard user to be able to install and uninstall programs.:cry:
User Accounts and Family Safety

Eight Forums Android App Eight Forums IOS App Follow us on Facebook