I am facing a really strange kind of problem with my system.

I am a total newbie when it comes to Win 8. A couple of earlier attempts resulted in frustration with GUI and simply gave up. Now I have a good size order for PCs on hand, win 7 licenses are no longer available so have to go with 8.1

My client can get hold of enterprise version licenses at a very reasonable price so was trying out to learn to setup the systems the way he likes and needs. Somehow even after 4 attempts I can't get it to work the way I want.

I have 2 Seagate drives, one 2 Tb and one 750 GB. 2 x 4GB memory chips, Intel DH77EB motherboard and i3-3220T processor.

The initial problem was of data corruption and had to turn off the fast boot feature in power settings. The next problem is very difficult to solve.

It does not recognise even the NTFS volumes in the extended partitions. When it does it won't allow read or write access. Even if I change the permissions it won't retain them. It keeps changing the assigned drive letters to USB attached drives even when I attach them one at a time and assign proper letters that I want it will juggle them around randomly after the next boot. The missing volume phenomenon occurs even with the USB attached drives.

Every time I do a fresh install it comes up with totally different set of permissions about accessing the drives. The files and folders I cansee and access from Win 7 OS are too often simply not visible.

One time it allowed me to install even 32 bit Firefox on the x64 version OS. Rest of the times not. In one installation it recognised and configured my USB attached Realtek RTL-8187 wifi adapter and my Logitech webcam with microphone other times not !

I need the x64 version due to 8 GB memory requirements for some software.

BTW This is multiboot system using Terabyte bootmanager. I don't and never had any such problems with x64 Win 7 Ultimate.

Is there any way to sort this out ?