Windows 8 and 8.1 Forums

Windows 8 Startup screen crash for only 1 admin account

  1. #1

    Posts : 30
    Windows 8

    Windows 8 Startup screen crash for only 1 admin account

    I've had my windows 8 desktop for over 2 years now and I tried to log in to the administrator account.

    But when I entered the correct password into it. The Startup screen opens but only shows 2 apps (Windows Store and Photos) and continuously blinks. I would post a screen shot,but it blinks too fast preventing the command. It continuously flashes from the incomplete Startup screen to a black blank screen back to the Startup screen.

    I dont have the dump files from the SF diagnostic tool as this problem prevents me from clicking or entering any of the apps.

    I know for sure that this is only an isolated problem with the administrator account as when I log into other admin and standard user accounts and the guest account, everything still works perfectly fine.

    I scanned for viruses and found nothing with Norton 360 full system scan.

    Im not sure when this started to occur as I haven't used the account for over a year.

    I just want to know if I would be able to fix this problem or should I just delete this admin account and then create another admin account?
    Last edited by thebigticket; 14 Jul 2014 at 21:16.

      My System SpecsSystem Spec

  2. #2

    San Jose - California
    Posts : 2,846
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64

    For testing purpose, I suggest to uninstall Norton 360 using:

    then: Win+X->Command Prompt(Admin) and run:
    1. dism /online /cleanup-image /restorehealth
    2. sfc /scannow <============= Might need to run multiple times
      My System SpecsSystem Spec

  3. #3

    Posts : 30
    Windows 8

    I uninstalled Norton 360 using the app u linked me

    Then I ran the commands as seen in the screenshotClick image for larger version

    I tried logging in again but there is still the same problem
    Also after these commands, the blinking seems to be much more faster than before
      My System SpecsSystem Spec

Windows 8 Startup screen crash for only 1 admin account

Similar Threads
Thread Forum
Admin account profile corrupted , created a new account..
After a power failure , I could not have access to my only account (Ron Wolpa) which was administrator (DETAIL : I CANīT REMEMBER THE PASSWORD I USED DURING INSTALLATION) . After booting and rebooting many times I could load an empty desktop screen. I remember to have read an error...
User Accounts and Family Safety
Admin account changed to Local Account/Can't disable UAC
Hi, I only have one account in my Win8.1x64 PC. It was "Admin" (Standard user was not available, grayed). I tried to change it to "Standard" using Local Policy Group and now the account changed to "Local Account" and whatever I want to do (Change UAC settings, open Local Policy Group,check disk for...
User Accounts and Family Safety
Accidentaly changed admin account to standard user account
Hi, does anyone know what happens if I mistakenly deleted a user account? When I open my computer, then right click on the "This pc" there is a option called "Manage". Then under manage, there are user accounts. I mistakenly deleted the "Administrators" group from my current account. Only left...
User Accounts and Family Safety
I needed admin rights using built-in admin account
Using Win 8.1 First off, the account I'am signed on with is listed as admin type account. It's the one I had to enter my windows account email. Since installing the new MalwareBytes 2.0 program (which went in without any problem) it put an shortcut icon on desktop. I tried too move the icon...
User Accounts and Family Safety
Transferring Standard (Admin) Account to Hidden Admin?
Hi Guys, I'm new to this forum (as in this is my first post) so please be gentle with me if this has been answered before. :o So anyway I have a standard account with admin privileges, turned off UAC etc... but it doesn't seem to be elevated all the time for example I still see the "admin...
User Accounts and Family Safety
25 secs on the Welcome/User Account screen during startup
After updating the BIOS to UEFI on my Gigabyte Z68 motherboard tonight, Windows 8x64 (dual boot) is bringing up and stopping at the Welcome/User Account screen for about 25 seconds before moving on. After the four square and choosing the OS, it goes just for an instant to the screen with the green...
Performance & Maintenance
DOS Cmd run with admin rights if run from admin account?
I have two Windows VMs, one Windows 7 and the other Windows 8. On both machines there is an account with administrative rights. On the Windows 7 VM if I run a DOS cmd window it is run with with administrative rights. However, on the Windows 8 VM the DOS cmd window has NO administrative rights. ...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook