Windows 8 and 8.1 Forums

Black screen with cursor past Windows 8.1 logo

  1. #1

    Posts : 1
    Windows 8.1 Pro

    Black screen with cursor past Windows 8.1 logo

    Hi everyone.

    Yesterday I wanted to install OS X Mavericks on my HDD. It requires a primary partition, so I decided to delete the 350 MB system reserved partition that Windows 8 automatically creates when you first install it.
    I read this guide, which explains how to transfer all the boot files from the system reserved partition to the partition where Windows is installed.
    I followed all the steps except for the last one. When it says to do a
    reagentc /enable
    I skipped it because when it first says to do
    reagentc /disable
    the output of the program was "reagentc was not enabled"(so why enable it if it was already disabled? Later I will understand that maybe this was the source of all future problems ).
    Then I rebooted and tried to delete that system partition from within Windows, but of course it prevented me from doing that.
    I booted gparted live and went on and deleted the partiton.

    Now Windows would not boot, and I did not have Windows 8.1 disc to make a system repair.
    So I put Windows 7 disc and it managed to put boot files back (it did not detect any windows installation but still managed to make Windows 8.1 boot).
    I forgot to say that I have another primary partition other than windows, and it's a /boot partition where GRUB2 is installed. So I booted in linux and reconfigured GRUB2 to make it boot my Windows partition (/dev/sda2) instead of the just deleted one (/dev/sda1).

    I rebooted and Windows started fine. Then I launched the Utility for creating and editing partitions, because I wanted to reduce the main Windows partition and make space for Mavericks. At this point Windows told me that the drive had problems and I had to do a chkdsk before resizing the partition.
    I rebooted, chkdsk finished and I got a Black Screen Of Death, which told me that there were some problems with the partition, but I could still press enter and go on. Here I had a one-element list like the one you get when you press F8 at boot time. The only entry was "Windows 8.1 Pro (Recovered)". I pressed enter, I went on and boot logo appeared. Then it gets stuck on a black screen, with the cursor and keyboard working: actually I can move the pointer and put my laptop in standby and so on. But no way Windows actually boots.

    I can say I have tried everything. I have now a Windows 8.1 USB install and I tried fixmbr, bootsect /nt60 c, bcdedit, and so on, but they failed. Automatic repair fails as well, and C:\Windows\System32\Logfiles\Srt\Srttrail.txt says that there are no errors (!). Refresh does not work.
    I run a
    chkdsk c /r /f
    but it says there are no bad clusters, and it ends with "failed to transfer logged messages to the event log with status 50".
    Anyway, I can see all my files from the elevated command prompt I get with the USB with Windows 8.1 on it, so at least my files are safe.

    I know I wrote a lot and my english is terrible, but please, do you have any suggestion?
    Thank you

    EDIT(SOLVED): I formatted.
    Last edited by neslinesli93; 21 Jun 2014 at 10:35.

      My System SpecsSystem Spec

Black screen with cursor past Windows 8.1 logo

Similar Threads
Thread Forum
Windows 8 won't boot up, black screen with cursor
Hi there, I really need help. My laptop has been acting really weird the last couple of weeks. It would crash randomly, and sometimes when I picked it up to put it somewhere else, it crashed too. Now, I thought this was a problem with Windows 8.1, because it didn't behave like this before with...
General Support
Windows 8.1 black/blank screen after log in. No cursor
Hey. I shut down my computer last night. It runs 8.1 and when I shut it down I do not believe it installed updates. I came home this afternoon and tried to boot it. It boots and after I type in my PIN, shows my desktop for a few seconds. Then, my display will either turn black or a blueish grey....
Graphic Cards
[HELP] Windows 8 Black Screen w/o cursor after checkdisk
Im dual booting, after i open windows 7 chkdsk appeared and i let it run but after it restarts i try to open windows 8 but i cant open it because of black screen. Please if my information are lacking tell me what to give. Thanks
General Support
Black screen following boot logo with cursor - 20+ minutes
Hi, I'm having an issue (have been having for the past 7+ months - no apparent cause) where following the W8 logo on boot, it goes to an all black screen with a cursor that only appears when I move the mouse, giving it the appearance of "blinking". It stays like this for upwards of 10-20...
General Support
Slow Boot Black Screen After Windows Logo
When booting, my windows 8.1 is slow to do load. After windows logo, it goes to a black screen for around 10 secs, then it finally logs into the Start menu. I know this is not normal becasue I have seen the system boot faster in the past, but I don't know why its doing it now. I have done a...
General Support
I get a black screen after the boot logo - Windows 8.1
Hello, I recently installed drivers for my tascam us-144 on laptop running Windows 8.1. It worked for a while but sometimes the screen freezes and I have to do a hard reset. It would boot back on, but it would still randomly freeze and I would have to do another hard reset. Just last night,...
General Support
Black screen and cursor after login. Windows 8.1
I've searched all over for solutions to this. Upgraded to Windows 8.1 Pro from 8 through the Windows Store. Everything seemed to go smoothly. Updated graphics card drivers prior to install of 8.1. Now whenever I start up, I can log in, but then it goes to a black screen with a cursor. Ctrl-Alt-Del...
Installation & Setup

Eight Forums Android App Eight Forums IOS App Follow us on Facebook