Windows 8 and 8.1 Forums

mount .bin.cue files

  1. #1

    Posts : 1
    windows 8.1

    mount .bin.cue files

    hi , having trouble mounting files in w8 always used diamond tools before (in vista) without any trouble.
    but now its not working at all, im mounting the file and all that happens is audio file(1kb) in the viritual drive.
    have been sitting here for like 4h and whatever i do nothing works..

      My System SpecsSystem Spec

  2. #2

    Gold Coast (Australia)
    Posts : 702
    Windows 8.1 x64

    DAEMON Tools Lite 4.48 Free version works with Win 8. Should work for 8.1
      My System SpecsSystem Spec

mount .bin.cue files

Similar Threads
Thread Forum
Mount iso missing
Hello everyone, Am having a trouble with iso files. When I select the .iso files the Manage is not activating or enabling. pls suggest me to solve this. 15169 Thanks in Advance!
General Support
Can't Mount ISO Files Natively Anymore
My OS formerly mounted ISOs with an Enter or double-click in File Explorer. Now I get an error 52607 Most remedies from a quick Google search don't apply: the ISO files don't have a sparse flag set 52608, so fsutil sparse setflag filename 0 does nothing, copying does nothing the native...
General Support
How to mount ext hdd
So I am running Ubuntu on my laptop which has been my primary computer for the past two years or so. My issue is this: I bought a new computer, I was in the process of setting everything up then when I realized my HDD wasnt there, I figure I didnt plug it in all the way. No, it is in, the computer...
Drivers & Hardware
Ripped games. -how do I mount second DVD ?
I haven't played games in a while. I basically dragged and dropped most of my games onto an external hard drive . I was living with my mom and left the original discs there. I was trying to install flight simulator x just to see how it looked with my new 780 and realized I didn't know how to mount...
Software and Apps
Not able to mount iso file
Hi, I didn't install any 3rd party app to mount iso. Yesterday, i tried to mount a iso file, it didn't worked. Then googled about it, tried sfc /scannow, no success. Then i checked "Default programs - associate file extension...", there is no entry for .iso. Please help. 27780 Tried Daemon...
WOW Windows 8 mount the ISO
What a nice surprise , you can mount the ISO I just finish to install Visio ....
Software and Apps

Eight Forums Android App Eight Forums IOS App Follow us on Facebook