Windows 8 and 8.1 Forums

"System" Process using over 70% CPU

  1. #1

    Posts : 59
    Windows 8.1 Pro

    "System" Process using over 70% CPU

    I just did a clean install of Windows 8.1 Pro on my Lenovo Lynx tablet.

    I noticed today that the tablet gets very hot even when the screen is off. I looked at the Task Manager and saw that the CPU is constantly at 99% and a process called "System" is hovering around 70 to 75%. When I run Process Explorer, the two threads using the most CPU in that process are labeled "ntoskrnl.exe!EtwProviderEnabled+ox6e".

    I have spent all day today searching the interwebs for a solution.
    Here are the ones I've tried:
    1. Disable the scheduled task called "ConfigNotification" located in Task Scheduler Library > Microsoft > Windows > WindowsBackup. That task doesn't exist.
    2. Updated every driver that I could. No change.
    3. Waited. Over 12 hours and no change.
    4. Disabled Windows Defender. No change.
    5. Disabled Windows Search Indexer. No change.
    6. Disabled/Uninstalled all network drivers. No change.

    The only things I've installed besides Windows and all its updates are Office 2013 and Malwarebyte's Anti-Malware. The last solution I've found is to reinstall Windows which I'd rather not do because doing that on a tablet sucks in my opinion.

    Thank you all for the help.

      My System SpecsSystem Spec

  2. #2

    Posts : 902
    Win8.1 Pro, Desktop Mode

    I had a similar problem after installing 8.1

    I found this solution to work, for me.
    CPU Fan Generating More Noise After Windows 8.1 Update

    Edit: on second look, seems you have already tried what worked for me.
      My System SpecsSystem Spec

  3. #3

    Posts : 59
    Windows 8.1 Pro

    Well, after 3 fresh installs, I've found that it was a driver issue.

    I have a Lenovo Lynx tablet and when I went to the Lenovo site to download the drivers, I noticed that they have a "Total Driver Package". Thinking that would be convenient, I downloaded it.

    The "Total Driver Package" must have a driver that doesn't like Windows 8.1 in it. I ended up downloading all of the drivers separately and things seem to be fine.
      My System SpecsSystem Spec

  4. #4

    Posts : 902
    Win8.1 Pro, Desktop Mode

    Glad to hear ya got it sorted out.
      My System SpecsSystem Spec

"System" Process using over 70% CPU

Similar Threads
Thread Forum
Browsers Closing Themselves: "crome.exe" process found
Spouse showed me her Dell running Win 8.1, said that Chrome was closing itself. Tried to find security program for scan, learned that it is Windows Defender (I use Win 7 on mine, running MSE). But in the task list, I found a process called "crome.exe" running at 76% CPU!!!!! (yes, the spelling...
System Security
"System" process = 100% disk usage
I have a laptop running Windows 8 Pro x64, and lately I'm facing an issue where the System process (PID = 4) has spikes of 100% of disk usage according to task manager. I can't watch a video or play a song on a media player properly, for example (there's a crackling noise and the playback is slow),...
Performance & Maintenance
How do I kill a "SYSTEM" process in task manager?
I recently needed to kill a "SYSTEM" process in task manager, but of course "Access Denied". It was ekrn.exe or Eset Service, I don't know how it got in there I haven't even installed any of their products. I tried ending the process, tried through Command Prompt, but nothing worked. So I ended...
Performance & Maintenance
BSOD with "Invalid Attachment Process" and "IRQ..." error
Hello, Following the forum guidelines I am posting a compressed file from your SF Diagnostic tool. This was done shortly after a BSOD. Thanks for your support in helping me understand what is the cause of those frequent BSOD. Joce
BSOD Crashes and Debugging
"User Profile Can not Be loaded" during the set up process
hi just got my new computer and got an error "user profile can not be loaded" and it just keep on doing a loop and restarts. but it's not going to the log in screen where i could put my username and password to completely log in to my computer. i did factory reset in the laptop using the pre...
Installation & Setup
"System" process windows 8
Hi, my process "System" which leads to C:\Windows\System32\ntoskrnl.exe uses about 10 CPU all the time. I'm wondering what it does, and if there is a way to lower the usage
General Support
Windows 8.1. - process "store" strain GPU
My spec: Windows 8.1, i5-4760K, GTX760, 8MB RAM, FW 331.65whql Problem: MSI Afterburner on Windows 8.1 does not hold 2D clock even if you do not use anything GPU. I've found that it makes the process "store" running in the background. When this process is manually turned off, clock fall...
Performance & Maintenance

Eight Forums Android App Eight Forums IOS App Follow us on Facebook