Windows 8 and 8.1 Forums

msconfig boot settings sat to safe mode, forgot password

  1. #11

    Posts : 2
    Win 8.1/64

    Hi Saltgrass. I was relieved to find this forum, and your solution above. I had exactly the same problem. Unfortunately, having done the edit as above, I'm now able to sign in with my PIN, but Win8.1 remains on a blue screen with my "user icon" showing and never finishes opening. And I still have no network connection, which was turned off when I first activated Safe Mode. So Win8.1 is starting, and appears to be accepting my PIN (the dialog disappears when the final digit is typed), but then goes nowhere. I've been on this for about four hours now, and I'm starting to get desperate!

    Hoping you may have some further suggestions, and thanks in advance,


    New: Turns out I can't get back into command prompt. The system always reboots and asks for my unknown obsolete Windows password. These password requests don't provide an option to use my PIN. Worse yet, even trying to reinstall Windows claims that I've run the DVD from Windows, and tells me to continue the update from within Windows. But of course I can't get into windows.

    If I do a radical full install, will this wipe (or lock me out of) all the folders on all my drives? Or just those under my user account?

    Desperate times. All help very much appreciated.
    Last edited by fooney; 26 Oct 2014 at 15:44.

      My System SpecsSystem Spec

  2. #12

    Posts : 2
    Win 8.1/64


    A long tale of woe and 10,000 reboots later, I've managed to get the thing to boot correctly and I no longer need assistance. The process, however, was utterly amazing in its circular illogic. Almost as appealing as a train wreck.

    Thanks to anyone who was about to reply.

      My System SpecsSystem Spec

  3. #13

    Posts : 1
    Windows 10 pro

    Registered to thank you both. I'm running Windows 10 pro and mark safe boot from msconfig. But when rebooting it does not recognize the PIN, ending in a loop. This helped solve it, so thank you.
      My System SpecsSystem Spec

  4. #14

    Hello Saltgrass,
    I have the same exact issue as Nahrga. Followed the steps recommended, but when I type bcdedit into the command prompt is says "The boot configuration data store could not be opened. The requested system device cannot be found."

    What are my options?

    Up until I read this I thought the drive was locked due to lack of password. But if it worked for Nahrga without a password then it much be something else. I'm booting via install USB. Tried switching the USB slots and messed with bcdedit to figure it out, but still no go.
      My System SpecsSystem Spec

  5. #15

    Posts : 1,121
    Windows 8.1 x64

    You need to run bcdedit from an Administrative Command prompt. It will give that message if run from a normal command prompt.

    The original question was how to get out of Safe Boot mode. You have forgotten your password also? If you have it, use msconfig from Safe Mode to reset the normal boot mode. If you have lost it, you can try the instructions, but it does appear if you modify certain settings in the Boot Store, the system may require you to reset or reinstall the system. If you have no other options, I suppose that risk is acceptable.

    It is too bad something was done to help folks who use PINS and have forgotten their normal password. I have never tried so you might check to see if there is something in your Microsoft Account which would allow you to recover your password if you have your PIN. It may take another system to sign into that account, if it is even possible.
      My System SpecsSystem Spec

  6. #16

    Hey Saltgrass,

    I ended up figuring it out. By accident actually. Once I disconnected my storage HDD, and left only my SSD with OS installed. the instructions you provided worked. I was able to boot into normal mode and use my pin to get back into my PC.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
msconfig boot settings sat to safe mode, forgot password

Similar Threads
Thread Forum
Stuck in safe mode forgot the new password w 8.1
Help got some weird download that I could not get rid of and somehow stuck the thing in safe mode without networking hell.You really get used to that damn 4 digit sign in. Have not used password since finally got 8.1 to install. Can get into other accounts but anything I do requires admin password...
General Support
Can't boot into Safe Mode?
I'll try to boot Safe Mode, but as soon as it boots, I get nothing else appearing on my screen but my cursor, and only if I move my mouse. The start menu isn't there, the taskbar isn't there, shortcuts don't work (ctrl+shit+esc, windows+r, etc), basically no Windows services work properly. Can...
General Support
Windows 8.1 won't boot even into safe mode
From my previous thread below i have the same original issue on my desktop that I posted about on my laptop which was solved..Now I know how to fix the issue and get it working again on my desktop but I can't boot into Windows 8.1 at all or even safe mode..I have tried startup repair etc etc ....I...
General Support
Important Updates - go to PC Settings-in Safe Mode??
Hi, just wondering if I'm the only one to have noted that MS offers to install pending Windows Updates on the Safe Mode login screen in an identical fashion to normal mode. did you notice the inconsistency? Situation: Set Windows Updates to notify, not download. Require password to...
Windows Updates & Activation
Booted up my computer in safe mode, cant remember password
I booted up my laptop in safe mode but i cannot remember my password so I cannot log in or take it out of safe mode, Help please
General Support
Windows 8: Cannot boot into safe mode; tried everything
My current setup is a dual boot with Windows 8 Pro 64-bit and Ubuntu 12.04. -> I've tried F8 and Shift + F8 before the Windows 8 splash screen, neihter works. -> I've tried the advanced startup method where I restart and eventually select Startup Settings, but when it restarts it just boots...
General Support
Safe mode boot option gone.
Hello. A few weeks ago i used the tutorial on how to have a Safe Boot option button at startup. Everything was OK up to a few days ago. Now the option is gone and i boot directly to the Start screen as before. Why is it gone? I remember i ran CCleaner registry cleaner option sometimes before....
Performance & Maintenance

Eight Forums Android App Eight Forums IOS App Follow us on Facebook