Windows 8 and 8.1 Forums

USB (Printer) connection prevents Booting!??

  1. #11

    Posts : 2,071
    Windows 8.0 x64

    I haven't heard anything.

      My System SpecsSystem Spec

  2. #12

    Posts : 14
    Windows 8 Pro 64-bit (6.2, Build 9200) just beat me to it....well you are Milesahead!!

    No, Wullail, I haven't found a solution, and then quietly disappeared!!

    In 'Devices and printers'...I've noticed a yellow exclamation...and further poking reveals that 'USB Mass storage device has a problem'

    A 'FIX' is offerred, but this fails to work.

    BTW....I went to the Epson driver page....but am totally confused as to whether or not the latest driver has 'installed'
      My System SpecsSystem Spec

  3. #13

    Posts : 2,071
    Windows 8.0 x64

    Right click on the item with the yellow bang and uninstall it. Reboot. That's an old Jedi Support Trick. Sometimes plug and play install gets it right and all is well. Not always. But often enough to try.
      My System SpecsSystem Spec

  4. #14

    Posts : 14
    Windows 8 Pro 64-bit (6.2, Build 9200)

    Quote Originally Posted by MilesAhead View Post
    Right click on the item with the yellow bang and uninstall it. Reboot. .........
    Tried this...and machine now doesn't recognise printer!
    Could a recent WIN8 update have caused this....and can I do anything about it??
      My System SpecsSystem Spec

  5. #15

    Posts : 2,071
    Windows 8.0 x64

    Does it install the driver if you disconnect, then connect first to the PC and then to the printer? Some USB devices are finicky about how they are plugged in. I assume you tried more than one USB port? Also if you can, try the printer on another machine. Maybe it's a hardware issue. I've had USB printers give me trouble over a network. But not hooked to the local machine.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
USB (Printer) connection prevents Booting!??

Similar Threads
Thread Forum
HELP: GUI prevents me from disabling rule
I have some firewall rules that I try to (want to) disable with the 'Windows Firewall with Advanced Security' GUI. But when I select the rule and try to disable it, I am presented with a dialog box that says:-- One or more rules in the current selection contains a property not supported through...
System Security
UEFI prevents rootkits?
I've been reading that EUFI booting prevents rootkits, is this true?
System Security
Error 0xc0000001 prevents Windows 8.1 from booting at all
Background: • Upgraded to Windows 8.1 preview from Windows 8, works fine for weeks. • Randomly crashed one day. I believe it may have been waking from sleep mode when this happened. It cited: "Recovery Your PC needs to be repaired
BSOD Crashes and Debugging
New GPU prevents PC from waking from sleep
I recently installed a new GTX660 Ti GPU, but I am now experiencing a major issue with the sleep function. Whilst I am able to sleep the PC, when I try to wake it, nothing really happens. I hear the "device disconnected" sound and then nothing for at least 2 minutes before it automatically...
Graphic Cards
wired connection prevents wireless connection
hello when i connect my hp probook 4520s to my sony vpcyb4ajg with Ethernet cable on my Hp wireless disconnects and can not be connected until i disconnect lan cable. but on my sony i have both wired and wireless connections simultaneously hp:win8 x64 realteck Ethernet and atheros wireless sony:...
Network & Sharing
Win8 Prevents BIOS Access
I recently upgraded from “Windows 7 Home Premium 64-bit (OEM)” to“Windows 8 Pro 64-bit”, using the “Keep Windows settings, personal files, and apps” option. All except one of my programs work in Win8, and my Win8 desktop is unchanged (except for the Win8 Start Screen replacement for the Win7 Start...
General Support
“Run as administrator” prevents aplications from autostart
I've been running a problem that some of the applications from the startup menu doesn't actually start upon login. After looking at the list of the applications I've noticed that actually only the exe files that I've set in properties to "Run as administrator" (in compatibility tab) doesn't run...
Performance & Maintenance

Eight Forums Android App Eight Forums IOS App Follow us on Facebook