Windows 8 and 8.1 Forums

Windows 8.1 no mouse/keyb at login for 1 minute then ok

  1. #1

    Posts : 2
    windows 8.1

    Windows 8.1 no mouse/keyb at login for 1 minute then ok


    This is a strange one....

    Whenever I boot my system, it makes it to the login screen in about 15 seconds. Then stays there frozen for about a minute before I can type in my password. The problem is due to the mouse and keyboard not working, they do eventually work if i wait long enough. The mouse is wired USB and the keyboard wireless USB.

    Now where it gets weird is that the mouse and keyboard work if i hot del to go to bios setup. So they are getting power, it just that when it gets the login screen something kills all the usb ports and then bring them back on-line.

    When i first installed 8.1 the delay before the keyboard worked was about 15 seconds. now it's about 1 minute.

    I'm booting of an SSD with the latest i7. So speed should not be an issue.

    I examined startup services, and did not see anything that should not be there.

    Not sure what to do next.

    BY the way, once it does boot and I'm logged in, everything works as it should.


      My System SpecsSystem Spec

  2. #2

    Sloe Deth, Californicatia
    Posts : 3,884
    Windows 8 Pro with Media Center/Windows 7

    Your answer is in your post, as you use your computer, eventually other things get added to your STARTUP. That time when you can't do anything is when Windows is booting the Drivers for your Wired Mouse and Wireless KB - Also, Sometimes a Wireless KB needs have you press the "connect" button.

    If you added any new items to Startup, and you may not be aware of what has been added, you can always go in and disable the items and the "frozen" time should go back down to 15 seconds.

    Look for things like Skype, Onenote, Bing Desktop, or any Messenger Apps - These can all be shut off. Leave anything else that is related to your KB and Mouse, oir if you have any server software that runs at boot- Like the server for any Remote iPhone or Droid apps.
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    windows 8.1


    I disabled everything that I could in the start up options, without making ,much of a difference. In the end I reset my bios to default values and it solved the problem. I guess i must have changed something in my bios without realizing it.
      My System SpecsSystem Spec

Windows 8.1 no mouse/keyb at login for 1 minute then ok

Similar Threads
Thread Forum
How to show keyb. language indicator in SysTray/Taskbar?
Occasionally I want to switch between different keyboard languages (english/german/russian). Therefore I used in the past the keyboard change indicator menu in Taskbar/Systray. However recently this indicator disappeared. How can I Win8 tell to re-show it again? If possible I would...
General Support
After login my onboard keyboard and mouse lock up
Hi there i did a quick search and i didn't see one like this So i have a toshiba laptop touch screen and i can log into it like i normally do but as soon as i do my num lock goes on what ever icon is in the bottom right corner of my desktop is gets checked off (like the keyboard is holding down...
Drivers & Hardware
no login, blackscreen, mouse cursor, even in safe mode
Hello, my Windows8PC shows black screen with only mouse cursor instead of login screen. I tried chkdsk but it shows no errors. Even when i start in safe mode the screen stays black. I think it's a grafik driver problem, but i dont know how i can deactivate or delete the installed driver via...
General Support
Microsoft Launches Last-Minute Campaign to Boost Windows 8
Microsoft Launches Last-Minute Campaign to Boost Windows 8, Office Sales Microsoft Launches Last-Minute Campaign to Boost Windows 8, Office Sales M$ is opening its eyes maybe. No amount of money can counter word of mouth.
Windows 8 News
Had internet a minute ago...
I have a laptop I bought last fall with Windows 8. Everything has worked fine until just now. I had internet a moment ago and now it is telling me that there is no connection available. I have checked to see if the wifi was turned off. ALl my other devices are working fin. I went to check that...
Network & Sharing
BSOD about 1 minute after starting
Hello, since the windows update today i'm getting the bsod everytime i start windows. I upgraded from Win7 Professional 64bit to Win8 64bit. I would apprerciate any help. Thanks a lot in advance! brink182
BSOD Crashes and Debugging
Atheros 9271 and Windows 8 -Connection drops after a minute.
Hello My first post in this forum, and already a tough one ! I'm having problems with my Atheros AR9271 Network wireless adapter. Ok let's begin ! So I had W7 Home premium and decided to upgrade to 8. the whole upgrade went like a charm, I kept all my files and programs, and I had the...
Network & Sharing

Eight Forums Android App Eight Forums IOS App Follow us on Facebook