Windows 8 and 8.1 Forums


Windows 8.1 Pro Build 9600 Watermark

Page 1 of 3 123 LastLast
  1. #1



    Junior Member

    Join Date : Oct 2013
    Posts : 6
    Windows 8.1
    Romania

    Windows 8.1 Pro Build 9600 Watermark


    I have done a fresh install of Windows 8.1 Pro Build 9600 using a genuine MSDN ISO.

    After the installation was complete i did all the updates and after that i decided to activate.

    The activation was a success and the watermark disappeared but after a restart it came back on my desktop.

    If in CMD i type "slmgr/xpr" it says widows is permanent activated so how come the watermark is still there?

    Anybody has some leads to this?

    PS: Thanks in advance!
      My System SpecsSystem Spec

  2. #2
    my2cents's Avatar

    Veni, Vidi, Vici

    Array
    Join Date : Sep 2013
    Posts : 2,191
    Windows 8.1


    The secure boot watermark? if so, yep! It will stay there until you enable secure boot (or just live with it). No workaround is available to remove it any other way (at this time). Good luck.
      My System SpecsSystem Spec

  3. #3



    Junior Member

    Join Date : Oct 2013
    Posts : 6
    Windows 8.1
    Romania


    im not talking about the secure think here let me show youClick image for larger version


    and here you can see it is activated
    Click image for larger version
      My System SpecsSystem Spec

  4. #4
    theog's Avatar

    VIP Member




    Join Date : Mar 2010
    Posts : 5,409
    ME, XP,Vista,Win7,Win8,Win8.1
    UK uk england


    You need to activte.

    Activate Windows 8 Online
    or
    Activate Windows 8 by Phone

    Than reboot.
      My System SpecsSystem Spec

  5.   

  6. #5
    my2cents's Avatar

    Veni, Vidi, Vici

    Array
    Join Date : Sep 2013
    Posts : 2,191
    Windows 8.1


    OK, well you didn't explain "which" watermark you were talking about so your "Vulcan Mind Meld" did not work on me! Yeah, you have the Windows 8 Preview vversion activated and it will expire in Jan 2014 and that watermark is there to remind you of same. Good luck.
      My System SpecsSystem Spec

  7. #6



    Junior Member

    Join Date : Oct 2013
    Posts : 6
    Windows 8.1
    Romania


    are you even reading what i wrote down?

    i said i did the activation the watermark was gone but after restart it reappeared

    Here another SS
    Click image for larger version
      My System SpecsSystem Spec

  8. #7
    my2cents's Avatar

    Veni, Vidi, Vici

    Array
    Join Date : Sep 2013
    Posts : 2,191
    Windows 8.1


    are you even reading what i wrote down?
    You demeanor is not appealing to me so I will just wish you good luck and bug out now. First off, you didn't provide adequate information in your opening post and now its my fault? I don't think so...

    Good luck.
      My System SpecsSystem Spec

  9. #8



    Junior Member

    Join Date : Oct 2013
    Posts : 6
    Windows 8.1
    Romania


    Quote Originally Posted by my2cents View Post
    OK, well you didn't explain "which" watermark you were talking about so your "Vulcan Mind Meld" did not work on me! Yeah, you have the Windows 8 Preview vversion activated and it will expire in Jan 2014 and that watermark is there to remind you of same. Good luck.
    ok now i get the picture

    i thought the latest iso from msdn are not a evaluation copy
    ty you for your answers
      My System SpecsSystem Spec

  10. #9



    Junior Member

    Join Date : Oct 2013
    Posts : 6
    Windows 8.1
    Romania


    Quote Originally Posted by my2cents View Post
    are you even reading what i wrote down?
    You demeanor is not appealing to me so I will just wish you good luck and bug out now. First off, you didn't provide adequate information in your opening post and now its my fault? I don't think so...

    Good luck.
    sorry if i offendet you but now i guess all its clear to me although im not sure whats a evaluation copy doing on msdn academy
      My System SpecsSystem Spec

  11. #10



    Junior Member

    Join Date : Oct 2013
    Posts : 5
    8.1


    Hello,
    I have the same problem. I have an HP laptop that came with windows 8.0 installed. I installed the 8.1 preview and yesterday I updated to 8.1 (final version).
    The system is activated but I still have the Windows 8.1 Pro. Evaluation copy. Build 9600 watermark.
    I search the microsoft forums and found a possible solution deleting a cache file and re-registering the computer again.
    I don't have a serial number (its encrypted on the BIOS-UEFI) but I could reactivate it with the telephone. Still the watermarks remains.
    I found a solution taking ownership of two files and editing them or changing them for others found on internet but it's not clean. I have a legit copy of windows 8 so why should I do this kind of stuff.
    I also try going back to 8.0 (instead of 8.1 preview) but I don't have any restore point and the HP factory restoring software doesn't work.
    So final word... I hope there will be more people with this bug and microsoft may release a patch to fix it one day...
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
Windows 8.1 Pro Build 9600 Watermark
Similar Threads
Thread Forum
Solved How to remove "Windows 8.1 ... Build 9600" watermark? General Support
Watermark won't go away on Windows 8.1 upgrade General Support
Windows 8 Watermark (Without the build number) General Support
Solved How to Remove Windows 8.1 (Preview) Build 9431 Watermark Customization
Solved Glitch while removing Windows 8 Watermark Customization

Eight Forums Android App Eight Forums IOS App Follow us on Facebook