Windows 8 and 8.1 Forums

W8.1 File system General Hierachical ??

  1. #1

    Hafnarfjörður IS
    Posts : 4,374
    Linux Centos 7, W8.1, W7, W2K3 Server W10

    W8.1 File system General Hierarchical ??

    Hi there.

    Using Windows (now PC) explorer with Samsung Galaxy S4 phone connected via USB slot I see the external SD card has General Hierarchical file system displayed.

    Using standard Windows -- not connected via SAMSING KIES etc although it did need a Samsung driver to recognize the phone in the first place.

    Is this some new file system with W8.1 or is this just some Linux system (Android after all is basically just another Linux distro) file system that windows can access.

    Don't seem to have too many problems with read and write to the SD card.

    Attached Thumbnails Attached Thumbnails sd.png  

      My System SpecsSystem Spec

W8.1 File system General Hierachical ??

Similar Threads
Thread Forum
Hello, please help me with corrupt system file?
I've looked through the forums and found different answer but none so far has worked. I ran the SFC /Scannow many times and got this message "Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log....
General Support
Help! Unknown file in my system ...zzzzzzz...zzz something
Hi guys. I have this problem with files that are like viruses. I used Avast! to scan the files but it doesn't detect any virus! HELPWhoever knows this virus or knows the solution, please help. It's eating up my memory :confused:They are named as 3590F75ABA9E485486C100C1A9D4FF06ZZZ..Z.....ZZZZZ and...
System Security
File System error (-1073741819)
Recently my computer went into a BSOD while I was AFK. When I came back and wanted to access Gigabyte OC_GURU overclocking software to monitor my GPU temperature, but I can't to open it. I tried looking all over the internet trying to find a solution. A lot of solutions ended up to access Admin...
Performance & Maintenance
converting *.accountpicture-ms to a general image file
I've copied my account picture (taken with my laptop camera) to my photo library to use in other applications (facebook) - but they don't recognise *.accountpicture-ms as an image file :huh:. Can you advise how to convert the file please?
General Support
humongous system file
I have a 34 gb hidden system file on my C drive. what's up with this? 35614
Performance & Maintenance
System File Checker
When I try to run, sfc /scannow, I get a blank screen flash and the nothing? I am running W 8.1. Can anyone help? Jim Moss
Performance & Maintenance
How to convert RAW File System to NTFS File System?
(Or how to remove Write Protection from Pendrive). Pendrive doesn't have any write protection lock key on it.
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook