Windows 8 and 8.1 Forums

Logitech E-Mail Video Files Don't Play on 64-Bit Windows 8

  1. #41

    Sloe Deth, Californicatia
    Posts : 3,884
    Windows 8 Pro with Media Center/Windows 7

    Quote Originally Posted by Mystere View Post
    .hlp file support was removed for security reasons. It's really old, and has very little support anymore. If you need it, you can download it directly from Microsoft. I would not suggest replacing it with the XP version:

    Download Windows Help program (WinHlp32.exe) for Windows 8 from Official Microsoft Download Center

    This is what they say:

    "Windows Help (WinHlp32.exe) is a Help program that has been included with Microsoft Windows versions starting with the Microsoft Windows 3.1 operating system. However, the Windows Help program has not had a major update for many releases and no longer meets Microsoft's standards. Therefore, starting with the release of Windows Vista and continuing in Windows 8, the Windows Help program will not ship as a feature of Windows."
    One of the Automotive programs I maintain for my clients has a "Tutorial" section which uses the old "Help" system to show video tutorials. It only works in Windows XP, and the software maker has an update that allows it to work in Vista through 8. Usually if the help section is important, the software makers usually supply an update to make it work in new versions of Windows.

    I use an old version of Sonic Foundry CD Architect primarily because the plugins that come with that program can be used in Sony Sound Forge 9. Whenever I use the Track Equalization plugin, it brings up an irritating Help window "To explain why the plugin no longer works" even though it works no problem. the HLP file may be built in to the plugin, so I can't get rid of it.

      My System SpecsSystem Spec

  2. #42

    Posts : 38
    Windows 7 Home Premium

    Wow, I didn't expect my question to grow like this. I learned a lot since my original post.

    I'll see if I can get hold of a virus-free copy of Logitech Quick Cam. Maybe it will open the .EXE file. Maybe not. We'll see.

    Thank you for the replies. Jd
      My System SpecsSystem Spec

  3. #43

    Sloe Deth, Californicatia
    Posts : 3,884
    Windows 8 Pro with Media Center/Windows 7

    Jd - Check back in my earlier posts, I had a link to copy the Quickcam program you may need. I checked it and it was virus free.
      My System SpecsSystem Spec

Page 5 of 5 FirstFirst ... 345
Logitech E-Mail Video Files Don't Play on 64-Bit Windows 8

Similar Threads
Thread Forum
Windows 8.1 won't play or recognize .AVI files?
Anyone else having this problem? Latest updates installed, Windows 8.1 Windows Media Player will not play AVI files. All other file types work fine. Windows Movie Maker won't recognize them either. Is there a fix? Thanks, wws
General Support
Windows Sound Files Exist But Cannot Access / Play: How?
My new HP Pavilion with MS Win 8.1 includes all of the default MS Win sound files. I cannot access them to play for all users (family use with no password on accounts). REQUEST: I would like a 'How-To' on both accessing and getting MS Win 8.1 default or any sound file them to play during a...
Sound & Audio
Windows 8.1 Video Play Back issue--Greenbox comes up
Hi All Any ideas on solving this before I do a complete reinstall of Windows 8.0 64bit and then update to 8.1 properly, On October 12th I used ISO friend got ahold of, now i'm having problems with videos on websites, local videos on PC hard drive not playing properly with Xbox video, Windows...
General Support
Video wont play
I have a collection of Digital Photographer tutorials on DVDs from about 2006. They used to play fine on Windows 7 but on Windows 8 although the DVDs load they will not play the enclosed video content. A label saying a plug-in is not loaded is displayed. What plug-in is required and where can...
General Support
Cant play any mpg video files
when I click play nothing happens sound comes perfect but no movie can any one help please thanks
General Support
IE10 in Windows 2012 server -- cannot play video - sound OK
Hi there the version of IE10 shipped with Server 2012 seems to have a defect -- can't play video from web sites -- sound is fine. Not sure if this is actually a real problem as you don't usually do much browsing on a server -- but as this version of IE10 is nearer RTM than that shipped with W8...
Browsers & Mail

Eight Forums Android App Eight Forums IOS App Follow us on Facebook