Windows 8 and 8.1 Forums

Error 0x80070570

  1. #1

    Posts : 1
    Windows 8

    Error 0x80070570

    I keep getting this error when I try to create or delete a folder. I also cannot use applications which create temporary folder such as WinRAR.
    The error says this:
    "An unexpected error is keeping you from creating the folder. If you continue receive this error, you can use the error code to search for help with this problem.
    Error 0x80070570: The file or directory is corrupted and unreadable."
    I tried all the possible options to solve this problem except for reinstalling the Windows.
    Please help!

      My System SpecsSystem Spec

  2. #2

    Sloe Deth, Californicatia
    Posts : 3,884
    Windows 8 Pro with Media Center/Windows 7

    I looked that up- It's an old error - From Vista days. Does this happen with WinRAR from every folder? It sounds like a permissions thing, but I would not mess with folder permissions in Windows 8 unless I had to. But you can make a "downloads" folder, and set the permissions to "Administrators" for that and see if it still happens. From there we can figure out were to go.

    You can also try "unlocker" - You can get it at Major Geeks. It detects as a virus in some AV but it is safe. It has to take ownership of the object you use it on, sometimes AV apps detect that ability as a virus.

    I dug around more, and it seems like this is a common problem when INSTALLING Windows 7 (And Probably Windows 8 as well as it uses some of the same installation steps).

    The best I can find, is that you have some kind of Install process that never completed right, and it's still running, locking out access to the drive. That just from the bits and pieces of the discussions I found. There is no MS Technet discussion of it. Microsoft like to name and number these errors, just to identify that there have been 80,070,570 (80 MILLION) kinds of Windows Errors. They assign a 0x800... number but never tell you what the frell it MEANS.
      My System SpecsSystem Spec

Error 0x80070570

Similar Threads
Thread Forum
Win 8 64 Bit Install Error Code 0x80070570
Hi, Hope someone can help me with this issue. I am trying to install Windows 8 64 Bit on a HP 2530p laptop using a USB Flash Drive that I set up with DiskPart and copied OS files to - from DVD disc. I first tried to install using a DVD disc in a external DVD RW I plugged into USB port of...
Installation & Setup
Installing Windows Error 0x80070570
I recently bought a new SSD ( Crucial MX100 512 GB) and I wanted to install windows on it, but for the past couple days I've encountered the same error over and over. Gyazo - cbdee771428da741b21b6b921a8230b5.png I've burned the ISO on a disk and USB, both of them coming up with the same...
Installation & Setup
Error 0x80070570 during installation
Hello, I recently built a rig (spec below) and originally installed windows 7. I decided today I would install windows 8.1 as I get it for free from my university. I booted the installation disc in EFI mode, wiped the SSD and deleted all partitions. I let windows create the partitions it...
Installation & Setup
Need Some Help New To Windows 8 Error Code 0x80070570
I keep getting error code 0x80070570 An unexpected error is keeping you from creating the folder. If you continue to receive this error,you can use the error code search to help with this problem any suggestion to fix would be appreciated Thanks D
General Support
Cant install win 8 (error:0x80070570) on new tosiba laptop
well then, i think no one will ever able to solve my question ....
Installation & Setup
Can't install Windows 7/8, error 0x80070570
Hi, I've just bought an Asus X201E. I got the linux version, because as a student I get a free MSDN copy of any Windows OS... Long story short, I've been trying both Windows 8 32/64bit and Win 7 32 bit, all of them dosplaying an error during unpacking system files in the installation process...
Installation & Setup
error code : 0x80070570
first of all sorry for my bad English.. I have downloaded windows8 developerPreview-32bit-English (2.8 GB) successfully.. made a bootable USB and tried to install (fresh install). when it comes to expanding files at 57% it gave error code:0x80070570 and tried again. same error.. tried to...
Installation & Setup

Eight Forums Android App Eight Forums IOS App Follow us on Facebook