Windows 8 and 8.1 Forums

S3 Sleep unavailable

  1. #1

    S3 Sleep unavailable

    After reinstalling Windows 8, i can't configure my computer to enter S3 sleep mode after 2 hours of inactivity.

    When going to Power Options, the options called "allow hybrid sleep" and hibernation aren't here anymore

    what to do ?

      My System SpecsSystem Spec

  2. #2

    Posts : 21,859
    64-bit Windows 10

    Hello Anarchoi,

    Double check using the tutorial below to make sure that you have hibernate enabled. Afterwards, see if those options are available in your power plan again.

    Hibernate - Enable or Disable - Windows 7 Help Forums

    Hope this helps,
      My System SpecsSystem Spec

  3. #3

    Oh, i deleted hiberfile.sys, that's probably why. Will follow that tutorial and see if it gets it back working. Thanks.
      My System SpecsSystem Spec

  4. #4

    Posts : 21,859
    64-bit Windows 10

    You're welcome. Please let us know how it went.
      My System SpecsSystem Spec

  5. #5

    Fixed it Thanks again
      My System SpecsSystem Spec

  6. #6

    Posts : 21,859
    64-bit Windows 10

    Great news.
      My System SpecsSystem Spec

S3 Sleep unavailable

Similar Threads
Thread Forum
Can't download display language pack (unavailable)
So I want to set German as my display language but the control panel does not let me download the Deutsch(Germany) language pack. 43763 Are there any websites where I can download the language pack? Thanks
General Support
Location Unavailable: unable to access.
I'm trying to use my 3tb external hard drive with my new Toshiba laptop running Windows 8.1. At first the computer recognised the drive, but when I tried to open the files I wanted, (masses of JPEG and RAW photo-files) they did not appear. There were four files listed..all of which were used to run...
Drivers & Hardware
Stereo mix currently unavailable
Hello all! I have been searching now for hours and i guess this fourm is my last and i really hope someone could help me! Imma start of that i just format my whole C: which means i have nothing left and it was kinda nice. All new and so on so now we came so far that i downloaded Skype and im...
Sound & Audio
Fast boot unavailable
Hi! On my friend PC, once on Control pannel, energy saving option, choose what the start botton will do, he has no the Quic boot (or fast boot) option. It's not matter of chek it or not. The optio its not present. Any suggetion? Thankyou I apologize for my poor "english" Ciao Renato
Performance & Maintenance
Windows 8 unavailable in your region (US)
Hey guys, hopefully someone can help me out with this one. I upgraded to 8 from 7 yesterday, and the transition left a lot of useless old files. I deleted much of this, but was barred from deleting much of this because of lacking permission. I researched my problem but none of the solutions I...
Installation & Setup
Changing fonts is unavailable?
Knows anyone how to customize fonts for desktop and others? Because in build 8102 in Personalize>Windows color and apperance missing item "Advancer apperance settings". It is located elsewhere, or its missing here? Thanks. 1785
windows 7 forum serever unavailable
windows 7 forum server unavailable? doing maintainence i suppose
Chillout Room

Eight Forums Android App Eight Forums IOS App Follow us on Facebook