Dual booting Win 7 and Win 8. Win 7 is C: Primary installed first, Win 8 is installed to a primary partition (25GB). I get the blue recovery screen after starting Win 8 from bootloader menu. Win 7 starts fine. I have installed Win 8 on another computer using the same flash so I know the flash is good. First I defraged and cleaned out C: then created the partition. I have installed it on the computer before(preview edition) then removed it(formated D: partition), this is the RTM 9200 build. Did I mention that on the other computer when installed it asked for Key which I temporarily skipped, on this computer however when installed it did not ask for the key. Before the install I ran bootrec /fixmbr, /fixboot and also /rebuildbcd from Win 7 install disk. I don't think it's a problem with the Win 7 boot loader. My guess is some registry value or other setting or file in Win 7 is preventing normal startup of Win 8. I do believe it's not hardware related. Any thoughts on what could cause this? Could it be the Win 8 bootloader now causing problems and if so how would I fix this issue? Do I need to fix bootloader in Win 8? Not sure which has taking over now! I have searched in these forums and online for a couple of day's to no avail though references have been made that the Win 8 bootloader has now taken over, if so were does the now functioning bootloader reside - C: or D: (partition) and which one is it Win 7 or Win 8 loader? This is driving me nutz cause it should start without a hitch!
Thanx for the help.