Windows 8 and 8.1 Forums

Recently "upgraded" to windows 8. Error launching SC2.

  1. #1

    Posts : 1
    Windows 8 Pro 64

    Recently "upgraded" to windows 8. Error launching SC2.

    Recently upgraded to Windows 8, "as upgrade". Errors occured when trying to launch game after install. Deleted game files and completely reinstalled SC2 HOTS and coming up with same exact errors. Reinstalled Video Drivers, tried adjusting paging file. "Ran fixer for game files". Out of ideas...
    Here are some files that may help:
    Dxdiag : pastebin - dxdiag - post number 2312176
    MSInfo32 : pastebin - msinfo32 - post number 2312177
    SC2ERROR1 : pastebin - SC2ERROR1 - post number 2312178
    SC2ERROR2 : pastebin - SC2ERROR2 - post number 2312180
    Any help would be great

      My System SpecsSystem Spec

  2. #2

    Posts : 154
    Windows 8.1 Professional 64-bit

    Did a bit of "research", is ".NET 3.5 framework" enabled in "Windows Features"? You can check by going to control panel, programs and under program and features you should see "Turn Windows features on or off". Click that and see if the check box is ticked for ".NET 3.5 framework".

    I remember this being a huge issue for me when I tried installing various things because I couldn't enable or install .NET 3.5 framework.
      My System SpecsSystem Spec

Recently "upgraded" to windows 8. Error launching SC2.

Similar Threads
Thread Forum
Windows 8.1 Wifi showing "limited" or "No Internet Access"
Hello My Brand new Laptop: Lenovo g505 after upgrading it to windows 8.1 from MS Apps store now i am not able to connect to internet i get "limited" or "No Internet Access". i have tried to re install the driver no luck Lenovo support suggests to do factory rest but i dont want to go back...
Network & Sharing
"Loading files ..." -> "Windows Boot Manager" -> "OneKey"
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
General Support
"Hey Cortana" Hands-free launching for Windows Phone
Windows 8 News
BSOD with "Invalid Attachment Process" and "IRQ..." error
Hello, Following the forum guidelines I am posting a compressed file from your SF Diagnostic tool. This was done shortly after a BSOD. Thanks for your support in helping me understand what is the cause of those frequent BSOD. Joce
BSOD Crashes and Debugging
"Asus Installation Wizard" keeps launching from apps menu
Hi, I just got an Asus R510DP-FH11 laptop ( - ASUS R510DP-FH11 AMD A-Series A10-5750M (2.50GHz) 8GB Memory 750GB HDD 15.6" Notebook Windows 8 (64 bit)) and, after installing a bunch of updates, got Windows 8.1. Last night I started getting a strange issue, and I can't find anything...
General Support
"People" app error -"your password has changed"
hello all. I just got my new pc with MS Windows 8. I tried to set up the "People" app and I keep receiving an error which tells me that "Your password has changed. Please enter your password." Howvever there is no place to re-enter my password nor did I change my password. Since I get...
Software and Apps
Can I use an "upgraded Pro" disk to upgrade from win8 core
Before getting my dell machine with win8 baked in, I purchased a win8 pro upgrade from MS for 14.99. Can I use that win8 pro "upgrade" disk to upgrade my core version to "pro", or will that just screw things up? thanks!
Installation & Setup

Eight Forums Android App Eight Forums IOS App Follow us on Facebook