Windows 8 and 8.1 Forums

Show Us Your Rig!

  1. #551


    I haven't been keeping up with this thread.

    Welcome to all the new members. Great rigs! Thanks for posting them.

      My System SpecsSystem Spec

  2. #552


    Mesa AZ
    Posts : 6
    win 7 ult


    Quote Originally Posted by A Guy View Post
    There's a Seven Forums??

    Great rig Gav

    A Guy
    what are you trying to say dude ?
    i only posted here for the rig show-off you can move my post
    to the 7 forums, if there is one. kind of a stuffy unfriendly thread anyways
      My System SpecsSystem Spec

  3. #553


    Nah,you probably got it all wrong.
    Nice unusual rig you got there and triple sli?Will look awesome.That "open air" concept,reminds me of an older attempt of mine

    Click image for larger version
      My System SpecsSystem Spec


  4. #554


    Mesa AZ
    Posts : 6
    win 7 ult


    Quote Originally Posted by proudtobegreek View Post
    Nah,you probably got it all wrong.
    Nice unusual rig you got there and triple sli?Will look awesome.That "open air" concept,reminds me of an older attempt of mine

    Click image for larger version
    thx brother nice rig yourself there, yeah i like the benches because of the constant changes ive made over
    the years, trust me it will change as soon as i see something new.

    and to the thread sorry if i a fended anyone, you all have great looking rigs keep up the work

    just saw one that a guy did where he laid out everything flat on a board behind glass, the board,video cards,(connected via ribbons) psu,pump,radiator,res,
    back lit with blue led, looks amazing.
      My System SpecsSystem Spec

  5. #555


    Bay Area
    Posts : 21,381
    Windows 7 Home Premium x64


    Quote Originally Posted by theLZ View Post
    Quote Originally Posted by A Guy View Post
    There's a Seven Forums??

    Great rig Gav

    A Guy
    what are you trying to say dude ?
    i only posted here for the rig show-off you can move my post
    to the 7 forums, if there is one. kind of a stuffy unfriendly thread anyways
    What are you on about?? I have no clue what you see, but that was a reply to another poster, and it's an inside joke as I post a bit at 7F. Frankly, I have no idea what it is you're trying to say, but boy have you read it wrong. A Guy
      My System SpecsSystem Spec

  6. #556


    Mesa AZ
    Posts : 6
    win 7 ult


    wow i already said im sorry if i put anyone off so?
      My System SpecsSystem Spec

  7. #557


    Bay Area
    Posts : 21,381
    Windows 7 Home Premium x64


    No worries, I'm not trying to berate you. Just be aware there was no negativity towards you. I think you just read it wrong

    A Guy
      My System SpecsSystem Spec

  8. #558


    India
    Posts : 1,536
    Win 8.1 Update x64


    A guy... you're a great guy!
      My System SpecsSystem Spec

  9. #559


    Bay Area
    Posts : 21,381
    Windows 7 Home Premium x64


    Why thank you visruth The check is in the mail

    A Guy
      My System SpecsSystem Spec

  10. #560


    Where's my check?
      My System SpecsSystem Spec

Page 56 of 67 FirstFirst ... 646545556575866 ... LastLast
Show Us Your Rig!

Similar Threads
Thread Forum
Show us your WEI
My WEI score is better in 8 than in seven... How to Update or Refresh the Windows Experience Index (WEI) Score in Windows 8 and 8.1 32 bit developer preview w/2 Gb ram in VMware workstation 8 1986
Performance & Maintenance
Why so many new members do not show their rig
Strange thing and not my concern.... but recenly many questions for help are asked while computer info is NEVER shown. Jeff
General Support
second HD does not show in win explorer
Hi, 1. I backed up my Seagate win8 "C" partition, using Paragon, in the spare Maxtor HD & it used 61.9GB, the rest 50gb are free space. As Win8 was installed in "C" I presumed that The Maxtor if installed alone in the PC it would boot up but, it does not. Should't it? 2. The other thing is...
Drivers & Hardware
video won't show
I appreciate your help. When I go to NEWS then I click on the picture with VIDEO, all I can see is a dark screen with an arrow on left top screen indicating going back. Could you please tell me what's wrong with my computer or OS. Why it doesn't show the video. Thanks.
General Support
no show image
When I click the photo image is not displayed While the small mode is displayed. 26637 26638 why?
General Support
External do not show up
Hi, I have this problem were external hard drive do not show up on my PC. First my I put my friends in and it did not work, then I went out and brought one myself (different brand) and it does not show up. Windows automatically installed the drivers it said it even know what time of external...
Drivers & Hardware
show us your BBC apps
if you are lucky enough to find them show us your favs... heres mine 22297
Chillout Room

Eight Forums Android App Eight Forums IOS App Follow us on Facebook