Windows 8 and 8.1 Forums

Asus Transformer T300L Factory Reset Failing at 87%

  1. #1

    Asus Transformer T300L Factory Reset Failing at 87%

    I'm trying to perform a factory reset on my Asus Transformer T300L - but it keeps failing at 87%. Since it's gotten to 87% it will no longer load windows at all, (Windows 8.1). It will start up with the black ASUS screen, say preparing Automatic Repair, then diagnosing your PC, and the go to Automatic Repair blue screen saying your pc did not start correctly, will give you the option to restart or go to advanced options.

    I've tried both options under resetting - the wipe everything and the just wipe my stuff, with the same results.

    Under advanced options, I have tried to reset multiple times with the same result (failing at 87%). I have tried renaming system and software with command prompt as I saw in a few other threads - it will not let me rename software as I get a warning saying that file is being used by another process. I've tried a handful of other commands in CMD but it says the commands are unrecognizable (the CMD prompt says it's Administrator so no idea why it won't accept any commands).

    I tried to start up repair but that failed but said it logged to C:\\WINDOWS\System32\Logfiles\Srt\SrtTrail.txt but I can't even navigate to that location to view the file.
    If I try System Image Recovery there are no images available.

    My last option is to just use a thumbdrive to just reinstall windows but I was hoping to reach out to see if anyone had anymore suggestions.

    Any help would be greatly appreciated as I'm at my wits end! Cheers.

      My System SpecsSystem Spec

  2. #2

    Posts : 4,515
    Vista and Win7

    I would try a refresh.

    Refresh Windows 8

    Also, is your disk encrypted. Check in Disk Management. That would be the case if the Transformer is an Instant Go device (one of my Transformers is Instant Go and also my Asus X205). If yes, you can decrypt it. Here is how.
      My System SpecsSystem Spec

  3. #3

    Trying to refresh just automatically goes to the "There was a problem refreshing your PC. No changes were made." screen.

    The powercfg /a command will not work from CMD you get from the repair advanced options and like I said I can not get into Windows since the reset failed at 87%.
      My System SpecsSystem Spec

  4. #4

    Posts : 4,515
    Vista and Win7

    Does not look too good. Unless you have images, you are probably facing a reinstall from an iso. You can get it here:

    Create installation media for Windows 8.1 - Windows Help
      My System SpecsSystem Spec

  5. #5

    Yeah that is pretty much the last option I could think of. Thank you for the link.
      My System SpecsSystem Spec

  6. #6

    Posts : 4,515
    Vista and Win7

    May I suggest to make frequent images. Then you can get back up and running in 20 minutes when you are in such a predicament. The programs I have used and can recommend are:

    Free Macrium
    AOMEI Backupper
    AOMEI One Key

    The last one is interesting because you need no seperate recovery media. AOMEI has good tutorials. Look under "Support". For Macrium you can get started with my tutorial.
      My System SpecsSystem Spec

Asus Transformer T300L Factory Reset Failing at 87%

Similar Threads
Thread Forum
Macrium Reflect Free on Windows 8.1 ASUS Transformer
Hello! I've bought an ASUS Transformer Book T100TAM tablet/laptop which has Windows 8.1 preinstalled. First thing I did was create a full system image of the whole eMMC (integrated memory card, serves as a hard drive for the Transformer). That is the OS partition (C:) and four other (UEFI,...
Software and Apps
Unable to reset to factory - ASUS Partition ( Built In )
I have recently attempted to reset my laptop to factory and i get this issue Computer specs: Asus VivoBook S550CM 8gb Ram 1. 50015 2.50016 HELP, Need more info? please post on thread
Installation & Setup
Can't Factory Reset on Windows 8.1 (ASUS)--Looking for ISO
Hi all, Recently my computer has been encountering problems involving speed and whatnot, and I have found no method of fixing them. I have been looking to reset my PC, and went to do so through the built-in tool that is supplied on my ASUS laptop, by pressing F9 at startup. I chose to reset my...
Installation & Setup
Windows 8.1 and Asus factory reset
Hi everyone, I recently purchased an Asus G750JM RoG laptop and was concerned with some of the issues I've been reading about the factory reset procedure on the newer models. On the older models I've had to factory reset it was as easy as pressing F9 on boot and selecting to reset the laptop to...
General Support
Does anybody have an Asus Transformer ?
I am considering to buy an Asus Transformer 32GB for the wife for travel. She has practically no data on the disk because she keeps it on a large USB stick to use on her other 3 laptops. She uses only a couple of programs (AOL, Chrome and Word). So it would be a relatively modest installation and...
Chillout Room
cannot reset factory my asus vivotab smart me400c
hello I installed windows 8.1 in clean mode . now I want to reset to factory default but I have not backuped media. but I have recovery partition but I can not build recovery disk because when I use"create recovery drive" wizard I can not select " copy the recovery partition from the pc to the...
Drivers & Hardware
Asus May Put Windows 8 In Next Eee Pad Transformer Tablet
cont here
Windows 8 News

Eight Forums Android App Eight Forums IOS App Follow us on Facebook