Windows 8 and 8.1 Forums

Strange stuck pixel issue

  1. #1

    Posts : 7
    8.1 w/ Update 1

    Strange stuck pixel issue

    Hey guys, I hope to have some help from you. I bought a Samsung S24D300HS a few weeks ago, 2 days ago I noticed that when I start a game or play a full screen video, a red stuck pixel appears near the center, only visible on black background. Then, if I turn off the monitor for a few mins, it disappears, but it comes back as soon as I start the game etc.

    I'm sure that it doesn't appear after turning it on, for example I check a full screen black picture, and it's all black, then I start a game, I notice the red pixel, then I go back to the picture, and I can see it on the picture too. I have tried massaging and JScreenFix with no help. What can cause this?

      My System SpecsSystem Spec

  2. #2

    Forever West
    Posts : 592
    WinVista, Win7, Win8.1, Win10, Mac OS X 10.10, Linux Mint 17.1

    It could be a dead or partially dead pixel. I think most monitors are allowed to have a few before the brand will replace it under the warranty. One I recently worked with had the pixel almost completely disappear when using a higher-number resolution such as 1440x900 versus 1024x768.
      My System SpecsSystem Spec

  3. #3

    Hi LilProphet

    Any solution? I have the same problem.
      My System SpecsSystem Spec

Strange stuck pixel issue

Similar Threads
Thread Forum
[BUG] Very Strange Issue with the Pagefile
Dear Forum, Summary: I deleted system's pagefile because I want to run the system fully on ram (32gb), but dxdiag still reports that 21gb is occupied by the deleted pagefile. I cannot find the file. It seems to be deleted, however, 21gb is missing from my hard drive. It is a painful situation...
General Support
Strange Boot Issue
I am running a VM of Windows 8.1 Evaluation Edition (but I don't think this is a visualization issue so please don't move this thread, as I think it would happen on bare metal as well.) I have over 50 days left, and the last two boot sessions involved changing a theme to "aeromod". On the last...
General Support
Strange issue with Windows 8.1 and SSD
I just replaced the HD in my laptop with an SSD and did a clean install of Windows 8.1. I have a very strange issue now. When I first try to run a program the icons disappear from the desktop for a second then reappear but the program doesn't run. The second time a do this the program starts right...
General Support
Strange network issue (wired)
Hello, I have a clean w8 install with latest updates. I plugged the computer into LAN via standard ethernet cable and everything looked alright, however, it seems that there is some problem with downloading files (be it through browser or a different service, such as win update). Usually the...
General Support
Strange issue with streaming video in IE11 (Win 8.1)
Background: Living the ex-pat life one of the things I miss from my native Finland is the television, especially since I really hate this German way to dub everything foreign, hate it from the bottom of my heart heart of my bottom. I'd rather listen the original sound track of foreign films,...
Browsers & Mail
Having strange issue with win 8 apps?
I did a complete install of win 8 pro 64bit after I was done reinstalling win 8 everything seemed fine all apps working fine. I went to desktop to install motherboard drivers and install wins updates finished, so I went to start to do the 15 updates in the store I opened it and it's saying ...
Software and Apps
Strange Hard Drive Issue
Hello all, hope someone can help: Here's my drive config (all SATA): Disk 0 - Intel 128gb SSD - Windows System Disk 1 - 1TB Western Digital - Media storage Disk 2 - 250gb WD Work / project files Disk 3 - 250gb WD VMs for testing Mainboard - Asus P8P67 Pro In my system event viewer, I get...
Drivers & Hardware

Eight Forums Android App Eight Forums IOS App Follow us on Facebook