Windows 8 and 8.1 Forums

Boot Manager Error - SSD - Help Please !

  1. #1

    Posts : 16
    8.1 Pro

    Boot Manager Error - SSD - Help Please !

    I getting ready to build a new PC, but waiting for Skylake processor to be released.

    But I decide to buy a new full tower case, and replace my old Swiftech cooling system as the pump was acting like it might be showing signs of failing. Anyways I removed all the hardware from old case, and cleaned everything, and installed it all in the new Corsair case. I added one piece of hardware, an Asus DVD RW drive to port 5. I connected everything back to its same port, both inside my case and out. When I fired up for the 1st time, I got the Windows Black screen saying it could not start, possible hardware change, and it was showing the Boot Manager error, insert you windows disc and run repair. I tried repair, and like usual windows came back and said my PC could not be repaired.
    I decided to boot into my CMOS, and go into Boot Override, and boot from my internal WD 2TB drive that has a couple of good Acronis images, in order to do a restore. Was I surprise when without hesitation, my PC booted my desktop. After rebooting and couple of times with the SSD still set as 1st boot priority, and the Boot Manager error displaying every time, I went into my CMOS and put the SSD 3rd, and the WD TB 1st. My system has been restarted and cold booted multiple times, and instantly boots to my desktop. BTW, I disconnected the new Asus DVD drive, that did not help.

    Does anyone have any idea why my system will not boot from my SSD with it set as 1st boot priority?

    My main board has (6) Intel ports 0 - 5, and two Marvell ports disabled and not being used. Specs below show port connections for drives.

    Intel Core i7-3820 Sandy Bridge-E 3.6GHz LGA 2011 Quad-Core Desktop Processor BX80619i73820
    ASUS Sabertooth X79 LGA 2011
    On-board Realtek ALC892 High Definition 8 channel Audio
    G.SKILL Ripjaws Z Series Quad Channel 16GB (4 x 4GB) DDR3 2133 (PC3 17000) F3-17000CL9Q-16GBZH 9-11-10-28 1.65V
    GIGABYTE GV-R797TO-3GD Radeon HD 7970 GHz Edition 3GB
    SSD - Samsung Electronics 840 Pro 256 GB SATA 6GB - (port 0)
    WD internal Sata 250GB, windows User relocation, My Doc, etc. (port 1)
    WD Black internal Sata 2TB (port 2)
    Samsung DVD-DL RW (port 4)
    Asus DVD-DL RW (port 5)
    WD My Book 1TB USB 2.0
    WD My Book 2TB USB 3.0
    Seagate 3TB USB 3.0
    Samsung 4TB USB 3.0
    WD 500GB eSata external drive
    External Blu-ray LG BE12LU30
    Enermax EGX850EWL Galaxy 850W Power Supply
    Liquid cooled via Corsair Hydro H110 Extreme 280mm
    Corsair Obsidian 750D Full Tower
    Samsung 28” 4K U28D590D - UHD monitor
    Win 8.1 Pro 64bit (clean install 3 weeks ago)

      My System SpecsSystem Spec

  2. #2

    Southern California
    Posts : 788
    Windows 8.1 Pro with Media Center x64

    Don't know all the technical info of why, but this has happened to me also. I don't believe it is with all motherboards though. You might try updating the BIOS to see if it helps solve the issue of boot order. It is curious how it changed in the first place (assuming you didn't change it yourself). Could the MB battery be going bad? They should last a while though...
      My System SpecsSystem Spec

  3. #3

    Yes when you installed window the window boot manger got installed on your 2 TB drive instead of on your SSD You should be able to disconnect your 2 TB drive and run repair several times in a row it takes multiple repairs to rebuild window boot manger on your SSD. This would be the same procedure you would use if you had been dual booting and wanted to get rid of your win 7 partition or drive.

    After reading all your spec. I would advise disconnecting all your other drives then run the repair several times once it starts booting you can plug your other drives back in but on first boot hit the ESC key or what ever key brings up your boot menu Your BIOS loading screen will tell you what key to hit for the Boot menu anyway select your SSD to boot from. Your system will boot from the SSD after this.

    Also I would hook that SSD to the 0 of them Marvel ports they are SATA 3 6GB ports your other ports are only SATA 2 3 GB ports, your SSD needs the SATA 3 to work at maximum. Current SSD are not designed to work on SATA 2 ports.
    Last edited by Clintlgm; 25 Jan 2015 at 21:45.
      My System SpecsSystem Spec

  4. #4

    Posts : 16
    8.1 Pro

    I will give this a try, but I did my clean install if Win 8.1 about 3 weeks ago, and I never had any problems with boot, not did I ever give boot mang. error. From day one my my SSD has always been set is 1st boot priorty. It wasn't until yesterday until I swapped all the hardware from one case to another, and installed the new DVD drive, that the error appeared at 1st boot. I don't think boot mang. was installed on my 2Tb data drive, but I will disconnect it and give repair a try.

    As far as the ports go, the Intel ports 0 and 1 are Sata 3 6GB, ports 2 - 4 are 3GB. When I first build the system, I had the SSD on the Marvell 6GB ports, but system would not boot. Found out the Marvell ports had nothing but problems, and the drive would not work, have never used them. C: drive has always been on Intel 6GB port since day one.
      My System SpecsSystem Spec

  5. #5

    Southern California
    Posts : 788
    Windows 8.1 Pro with Media Center x64

    Boot priority is really nothing to fret about. If that is the only thing that is 'wrong', and you get no more errors, etc., you are in good shape.
    It doesn't change where your SSD is located or the speeds of it, just whether the DVD drive loads up before the SSD, or the other way around. If I understood correctly (that the errors are gone).
      My System SpecsSystem Spec

  6. #6

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    Why build a system with no CPU, when Skylake is not due to be released until the last part of 2015, possibly first half of 2016. That is like buying a car, but not having the engine installed, because you want to wait until the engineers come up with what you want.

    Built the current system with a motherboard that will accept the Skylake CPU. When the new CPU comes out, swap out the old for the new.
      My System SpecsSystem Spec

  7. #7

    Posts : 16
    8.1 Pro

    I had to replace my coolant system, and if I was going to be removing that much I decide I wanted a Full tower with more space, and better airflow. Plus I don't have the extra cash on hand right now for mobo, plus I believe the socket is going to change from the Haswell to the Skylake, how could you buy a mobo that is not even out yet. Even if you could buy a mobo right now, why would you, when 7 - 8 months down the road better mob's will have been released. So your analogy of a new car without an engine is not true. Any ways stay on topic, if you don't have anything to add for the fix of this issue, then just plain don't post!
    It took me all of an hour to remove everything, clean it, and install hardware into the new case. I now have a much quieter system, and I don't have to be worried about my coolant pump failing at an inopportune time.
      My System SpecsSystem Spec

  8. #8

    Posts : 2,614
    Windows 3.1 > Windows 10

    From your desktop go into Disk management and verify that drive C: is in fact on your SSD..

    Also from command prompt(admin)
    type> diskpart
    type> list volume

    and post a pic of diskpart
      My System SpecsSystem Spec

  9. #9

    Posts : 16
    8.1 Pro

    Believe me, C: is my SSD.

    Click image for larger version
      My System SpecsSystem Spec

  10. #10

    Posts : 2,614
    Windows 3.1 > Windows 10

    And your SYSTEM bootmgr files are on Z
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Boot Manager Error - SSD - Help Please !

Similar Threads
Thread Forum
Windows Boot Manager, missing files error in ASUS Tablet
Good evening, everyone. So, I got a new ASUS tablet for Christmas. The OS was Windows 8, but it kept telling me to update to Windows 8.1 or else I wasn't able to download any apps or so. To do that, I had to look for updates with Windows Update first. When all the updates were ready to go,...
General Support
How to remove boot menu entry in Boot Manager
Hello guys, I have dual booting Windows with Ubuntu, when I made something wrong to both of them, I had to reinstall both of them but then there are 2 Ubuntu boot option left in Boot Manager, the one with capitalized word is actually not working (it’s boot into Windows instead of Grub). So my...
General Support
Can i boot an OS not listed in the windows boot manager?
Yesterday, I was trying to boot the Windows 10 prerelease from an iso on my hard drive using EasyBCD. It failed to boot and i made the careless mistake of removing my main os (Windows 8.1) instead of 10 from the boot manager on windows. i'm pretty sure that windows 8 remains on my hard drive it's...
General Support
Deleted Uefi boot option (Windows Boot Manager) by mistake
Hallo, After creating a UEFI bootable USB thumb drive with Rufus (using Windows 8.1 Enterprise ISO x64), for a Dell Optiplex 3010 (configured as UEFI only, no CSM, latest firmware version, Windows 8 installed), I didn't see a USB boot option, so I tried to add one manually. Unfortunately I...
Installation & Setup
Can't get into Windows Boot Manager to change boot order.
My Dell Inspiron 660 is 2 months old. It came with Windows 8 preinstalled. My problem: I am trying to change the boot order so I can boot from CD ROM as a first option. I have tried using the "F" keys on boot, but it just ignores me and goes on to boot up. I have also tried the "Advanced Options >...
General Support
Boot Manager Has Recovered From a Critical Error??
Hi, Went to turn on my computer today and got a screen with the Dell Logo and a message "Boot manager has recovered from a critical error." It went on to say there were missing or corrupt files that were restored from the default configuration. I did a Google search and found absolutely nothing...
BSOD Crashes and Debugging
Help! error 'windows boot manager, boot failed!
I'm not sure if I'm posting this in the right place, so I apologize if I'm not. But I have a HUGE problem. I have a Gateway laptop that's only about 5 months old. It has Windows 8 on it, and when I started it up this morning, I saw the Gateway logo, and then I kept getting an error message that...
Drivers & Hardware

Eight Forums Android App Eight Forums IOS App Follow us on Facebook