Windows 8 and 8.1 Forums

unable to install driver

  1. #1

    Posts : 1
    window 8

    unable to install driver

    recently i am receiving error in programme files of c drive saying access is denied. i am not able to install new softwares and to update my drivers
    help me

      My System SpecsSystem Spec

  2. #2

    The Program Files directory is protected so you can't mess with it, so you will get a prompt asking for a password to grant access. That's how it works.

    HOW are you trying to install apps?

    Actually, most cases where folks report such problems is when they are using a PC that has been configured to DENY admin access, as is typically the case with a Work computer (i.e., one provided by your employer). Is this the case with your PC?
      My System SpecsSystem Spec

unable to install driver

Similar Threads
Thread Forum
Unable to install Wi-Fi driver on recently bought laptop.
Hi everyone. I recently bought a new Dell laptop last month. It's model is the Inspiron 3437 and it's running on Windows 8.1. The problem I have with it is that I can't turn on the Wi-Fi, this issue has been here since I bought the laptop. The only way I am able to access the internet is via...
Drivers & Hardware
Unable to install new driver for Intel HD 4600 iGPU
Today I tried to install the new BETA driver for my Intel HD 4600 Integrated Graphics unit, however, regardless of installation through through my driver with the extracted driver-ware, or through an .exe nothing seems to work. I either get the "system does not reach minimum requirements.", or...
Graphic Cards
Fresh Install, crash during DS3 Tool driver install.
Fresh install, installed Tuneup 2014, AVG Internet Security 2014, Firefox, Creative SoundCard Drivers, Updated Windows to current, Motioninjoy, Winrar, Bitcomet, and Installed and updated GeForce GTX 780 drivers. Crash occurred during test of DS3 Tool. Checked reliability history. Information is as...
BSOD Crashes and Debugging
Unable to install newer driver for ELAN touchpad
Hi, I have upgraded to 8.1 from 8(OEM) through the Store, when I tried to install the ELAN driver for 8.1 from Acer, installer says the driver installed but in device manager it shows only "PS2 compatible driver", the old driver works but it doesn't include "ETDctrl.exe" in Startup, I have to...
Drivers & Hardware
Unable to install VGA Driver V10.18.10.3262
Windows 8.1 NEW Flashed the MB BIOS to 1903. ( Completed ) ASUS MAXIMUS V EXTREME 1155 - Z77 Secure Erased the OCZ VERTEX 4 SSD's & updated the firmware to 1.5 ( SPOTLESS / COMPLETED ) Unhooked LAN connection ( STILL UNHOOKED ) Unhooked other drives ( STILL UNHOOKED ) Set Up Fresh NEW RAID0...
Graphic Cards
Unable to install NVIDIA driver
Hi I'm using Asus 36sg with Nvidia Geforce 610M Graphics card and i have installed Windows 8 Pro X64. When i try to install or even download the driver 306.95 (latest release), it starts complaining that file is corrupt or invalid. Even when i try to install other programs like Eset Nod 32,...
Drivers & Hardware
AMD 6990 - Unable to install Driver - Driver Fail
Hi there guys, Im trying to install the AMD drivers for my 6990 but having no joy. I am installing the latest drivers from the website. I have tried numerous times - unintalling - reinstalling with the same result - DRIVER FAIL. At the bottom of the installation report it says - driver...
Graphic Cards

Eight Forums Android App Eight Forums IOS App Follow us on Facebook