Windows 8 and 8.1 Forums

Windows 8.1, Marvell RAID 0 - slow boot, no drives

  1. #1

    Posts : 13
    Windows 8.1

    Windows 8.1, Marvell RAID 0 - slow boot, no drives

    my default drive configuration looked like this: SSD with Windows 7, and two drives paired with Marvell controller into RAID 0. And everything worked just fine.

    Yesterday I bought new, bigger and faster SSD, plugged into my PC and installed Windows 8.1. The problem is that my RAID config has some issues:

    a. The boot time is terrible, few minutes of Windows logo and white dots. My Windows 7 after 4 years without format worked way better.

    b. After my PC finally boots, there are no drives.

    c. In Device manager there is nothing about my Raid controller.

    d. When I launch scan for hardware changes after another few minutes I get everything as I wanted.

    e. After shutdown everything changes back to point a.

    Motherboard: Asus P6X58D-E
    CPU: Intel i7 950
    HDD: 2x 1TB WD Caviar Black
    SSD#1: Corsair F60 (Windows 7 Pro 64 bit)

    SSD#2: Plextor M6S 256GB (Windows 8.1 Pro 64 bit)
    RAID Controller model:

    On some other thread I found Marvell Raid Utility Installer... which probably causes this problem.
    I found this topic:
    however I'm not sure that I install it properly. >64bit Marvell 91xx/92xx SATA3 AHCI/RAID drivers v1.2.0.1041 WHQL<
    In device manager I click on my Marvell device, try to update my driver, naviage to unzipped folder and Windows informs me, that my driver is the newest one.

    Additional note: Is there a chance, that I did something wrong while connecting my second SSD? I works just fine and all, but I don't trust myself. I connected my SSD into SATA4 on my motherboard: . Is this right?

    Guys, ideas?

      My System SpecsSystem Spec

  2. #2

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    Windows has to go back through getting the OS optimized for the new drive and new install.
      My System SpecsSystem Spec

  3. #3

    Posts : 13
    Windows 8.1

    Quote Originally Posted by broe23 View Post
    Windows has to go back through getting the OS optimized for the new drive and new install.
    Okay, but how many times?
    For some reason now eveything worked as it should. But before, Windows was launching like that at least three times. Is this... normal?
      My System SpecsSystem Spec

Windows 8.1, Marvell RAID 0 - slow boot, no drives

Similar Threads
Thread Forum
SSD as boot, 2 HDD in raid 0
Hi eightforums, I know some will ask "Why?". Suffice it to say. Because I have wanted to do this for years. This will be the only PC in my house. I haven't had one for 4 or more years. I will have an external backup drive in case the array fails. Is this the proper way to set this up on a...
Installation & Setup
Win 8.1 Boot failure after RAID 1 status 'verify'
Hey, so I have a problem with a RAID 1 configuration on my computer. Basically Windows 8 won't boot and automatically launches the 'automatic repair' however it fails to repair the issue and so gives me the option of restarting or going to advanced options. At the same time as this, I've...
General Support
Recover RAID 1 Drives after Windows 8.1 Install from 7
Ok - need some help. I recently upgraded my home built Windows 7 PC to Windows 8.1. When I did so, I lost my RAID 1 Array that was previously working. The RAID 1 was not my system drive but my data. My system drive is a Samsung 240GB SSD. The Array (2 x 2 TB Seagate Barracude 7200) show up...
Installation & Setup
Windows 8 opens up drives on boot-up
I just bought this Dell XPS 8500 with Win 8 on it and although I'm not that happy with this OS I guess there is a learning curve so I'll try for awhile. For some reason, after I had uninstalled Mcafee from the start up screen and also added a few items to the startup screen, when I reboot or do...
General Support
Can boot from other drives cause corrupted drives?
Poor Leo, He has lost two complete drives now due to corruption after booting from one drive, restarting, then using the BIOS to boot from another drive (both win8). He keeps getting "ERRORS, attempting to repair" on all of his drives. After chugging along for awhile, they usually boot but with...
General Support
Raid 5 in win 7, is it accessible in win 8 in dual boot set up?
I have windows 7, Disk 2, Drive C and am setting up a dual boot with win 8, Disk 2, Drive W. On my windows 7 setup I have a Raid 5, 3 disk array, that has all of my pictures on it, Disk 0. Will I be able to access it at all in windows 8? If so, is there anything I need to do when installing...
General Support
Windows 8 very slow boot when raid controller is present
My motherboard is an MSI P67a-GD65 (B3) with a Marvell SATA 6G controller on it. I use that controller to mirror a pair of 1TB drives. When I go to install windows 8 (technet RTM\Final version) or even after I do install Windows 8, the inital boot screen will take about 3 1/2 minutes to load. I...
Installation & Setup

Eight Forums Android App Eight Forums IOS App Follow us on Facebook