Windows 8 and 8.1 Forums

Intel RST stopped working on ASRock Z77 OC Formula

  1. #1

    Posts : 92
    W.8.1 Pro Update 1

    Intel RST stopped working on ASRock Z77 OC Formula

    I was a happy IRST user on my "new" ASRock Z77 OC Formula MB since I have several Gigabyte MB's that will not run IRST. I don't know if it was the upgrade to W8.1 or a MSFT update that made IRST stop working. I am and have been running all the default drivers for this board that I downloaded from the ASRock web site. I have not changed the BIOS or hardware. Like I said, initially IRST was working and then one day I want to look at what is on the Intel ports and discover IRST is broken. I am trying to use IRST version and am running version of the Marvell 91xx driver. I attached the infamous IRST error window for what it's worth. Any ideas on what is going on this time. The only system I have running IRST is an ASUS MB with W7. I thought maybe ASRock would work since it is a close relative of ASUS?!

    I can live without Intel's raid support but I'm curious - is there any advantage to using IRST versus Microsoft's default SATA drivers for W8.1?
    Attached Thumbnails Attached Thumbnails Capture_IRST.PNG  

      My System SpecsSystem Spec

Intel RST stopped working on ASRock Z77 OC Formula

Similar Threads
Thread Forum
usb gamepad stopped working and not working any more
My usb gamepad stopped working suddenly and never work again in this computer I tried the gamepad in other computers and it works good, but not in this computer, I tried to reinstall windows several times, install all kind of drivers, I tried to configure it in different ways and its not working...
Drivers & Hardware
Certain Keys have stopped working . Please help.
Hello recently the following keys have stopped responding . :rolleyes: 0 p : Up arrow [ - and ? Please help , thanks in advance . I will a Keyboard USB tomorrow and i am using On Screen keyboard atm I game so it will be a issue in the future .
Performance & Maintenance
IE 10 stopped Working error / Search engine not working
Hi! I am repeatedly getting the error "Internet Explorer not working" / Windows checking for solution/Last browsing closed unexpectedly , then Restore Session. I went to google to find a fix for this error .I'm being told to Press Window + W key then type in Troubleshooting in the Search box , then...
Browsers & Mail
Hello. Recently after doing restore of windows 8 of my computer and resetting all my data, i noticed i had Microsoft Basic Display Adapter by default as my video card. So, i updated my drivers to its respective update and started playing some games. On all of them , either in the midst of gameplay...
General Support
dwm.exe stopped working.
Greetings, I am stuck with this problem where I get the error message about "dwm.exe has stopped working". Now as far as I know it only comes up if I am streaming something on the net using flash player and while using Google Chrome. Tried using it with IE allso but then I dont get the...
Software and Apps
My ASUS Crosshair V Formula's RAM Isn't Working! PLZ HELP!
Asus Crosshair V Formula (Socket 942) AMD FX-8150 Eight-Core Processor Zambezi 3.6 GHz Seagate 149G SATA-II 3.0 Gb/s AMD Radeon HD 6900 Series Sapphire 2048 MB Corsair GS800 Corsair Dominator GT CMT12GX3M3A2000C9 12G triple Channel System 2000 MHz 9-10-9-27 1.65V Operating System is...
Drivers & Hardware
BF3.exe have stopped working
Hi I play a lot of BF3. Win 7 had no problems. But on Win8 I get a lot of bf3.exe have stopped working. Wonder if its a Win or game problem? :)

Eight Forums Android App Eight Forums IOS App Follow us on Facebook