Windows 8 and 8.1 Forums

i7-3770 on Asus P8Z77-V mobo: CPU cooler noise

  1. #1

    i7-3770 on Asus P8Z77-V mobo: CPU cooler noise

    Just wondering if anybody knows for sure the answer here.

    I just built a Core i7-3770 for work on an Asus P8Z77-V LK mobo, and when I first turn it on, it seems like the CPU fan kicks on and is loud for the first 10 seconds or so and then it slows down to the point where it's practically silent.

    I'm used to servers doing this when they first start, but not usually my desktops.

    Is this normal on the new Core i7's with the stock cooler?

      My System SpecsSystem Spec

  2. #2

    Posts : 2,159
    Windows 10 Pro 64-bit

    I find some desktop in the office doing that ritual upon startup but didn't do anything to it as I thought it's normal for certain board. What I can think of it is probably the BIOS handling CPU fan speed haven't taken control of it during initial POST. I am not sure.

    But interestingly you might try some BIOS setting regarding CPU fan speed behavior if you look at your mobo manual on page 3-27.
    Not sure if it helps.
    But, haven't you tried it?
    Attached Thumbnails Attached Thumbnails Page 3-27.png  
      My System SpecsSystem Spec

  3. #3

    Thanks for the suggestions. It was something that I was looking at and trying to setup.

    it seems this must just be normal with this board, as everything is running great, it quiets right down and is running extremely quiet once it's up and going. The Asus tools that came with the system work really good too and after running the Fan Xpert control system this thing is drop dead silent any 1 of my 2 case fans is simply shut off as the temps are not high enough to warrant it.

    Very happy thus far with this build.
      My System SpecsSystem Spec

Similar Threads
Thread Forum
Windows 8 Running Cooler?
FWIW -- For the past couple of years I've been using the Core Temp utility and a desktop gadget to monitor the temperatures of my CPU cores. I've learned that once I see temperatures above 55 Celsius it's time to open up the case and do a bit of housecleaning to the clear dust from the fans and...
Performance & Maintenance
ASUS P8Z77-V LK not booting
Finally; got all the parts for my grandson's computer. Basics are; Mobo= ASUS P8 Z77-V LK Manual located here i7 3770K5 50W PS 8 PRO Full OEM 8GB - DDR3-1600 RAM or 4 GB - 16 GB DDR3-1333 RAMEXPERT NEEDED 1 stick of Ballistix 8GB Sport DDR3-1600 (PC3-12800) CL9 (planned to order...
Installation & Setup
Multiple Monitors on ASUS Mobo
Its so simple...I'm confused. ASUS P8 Z77-V LK mobo has 1 each VGA, HDMI, DVI-D & Display At first I was not confused thinking I could use VGA or DVI for my monitor and HDMI or VGA for my TV Then I started reading about 'Display Port' and confusion set in. 1. -> Can I just use HDMI &...
Graphic Cards
Random BSOD with ASUS P8Z77-V Deluxe Motherboard
I have been getting too many BSOD every random number of times I restart Windows. I have an ASUS P8Z77-V Deluxe Motherboard and Windows 8 in UEFI mode and am using original stock speed using BIOS optimized defaults. I have all the ASUS drivers downloaded from the ASUS website rather than the...
BSOD Crashes and Debugging
Win8 Pro 64bit, Asus P6TSE Mobo---new graphics card, now sound error
Hello, I installed windows 8 pro, and running the Windows Experience in System got a 3.3 due to my old graphics card, so I just got a new HIS Radeon HD6570 card, and that bumped me up to 6.2 WEI. However, it killed my sound when I installed the new graphics card drivers! Previously, I used the...
Sound & Audio
ASUS just put a Win8 dropdown for my mobo plus a new UEFI BIOS update.
I have three P8Z77-V Deluxe mobos. I went to check the software and firmware and found a NEW dropdown for Win8 64 bit today. There was also a new UEFI BIOS out at the same time with no description of what changed. Check to see if your mobo manufacturer is putting out new stuff...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook