Windows 8 and 8.1 Forums

Seemingly random crash without blue screen

  1. #1

    Posts : 3
    Windows 8.1

    Seemingly random crash without blue screen

    Hi everyone,

    I have been experiencing many system crashes with my PC with Windows 8.1. They seem to happen randomly, sometimes even when the computer is idle. The display just suddenly turns to black, and the PC doesn't respond (even if I hit the caps lock key, the light won't toggle). If I'm listening to music when it happens, the sound turns to a buzz for some seconds and then stops.

    I haven't tried much because I have no idea of what causes the problem.

    I'm attaching the SF debug files. Thank you for your help.

      My System SpecsSystem Spec

  2. #2

    Posts : 3
    Windows 8.1

    Bump... crashes still happening. I'm attaching more recent debug files, I'd be very grateful if someone could try to identify the problem. Thank you!
      My System SpecsSystem Spec

  3. #3

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Sorry, but it appears that your post was overlooked.
    Do you still need help with this problem?
    I'll respond within 48 hours if you do.

    2 of the errors that I saw point to your video drivers:
    - please update (or replace) your video drivers
    - please run the video tests from this link: Hardware Diagnostics
      My System SpecsSystem Spec

  4. #4

    Posts : 3
    Windows 8.1

    Thank you, usasma, and sorry for the late reply. The problem is still there.
    From Device manager it appears that the video drivers are already up to date.
    Do I still need to run the video tests or should I replace the driver before?
      My System SpecsSystem Spec

  5. #5

    Posts : 5,139
    Win8.1Pro - Finally!!!

    It really doesn't matter which you do first - if there is a hardware problem, it'll still be there if you update the drivers or not. And if it's a driver problem, the hardware diagnostics won't tell you anything before or after the update.

    Please stop using CCleaner while we're troubleshooting - it removes some of the needed reports.

    The lone memory dump (in the uploaded reports) points to the drivers from your video card (so the suggestions that I made before are the best thing for right now). Update the drivers and test the video card with the stress tests.

    Here's some other things to try:

    AMD OverDrive (AODDriver2.sys) is either a stand-alone application, or a component of the AMD VISION Engine Control Center. This driver is known to cause BSOD's on some Windows systems.
    NOTE: these symptoms were from the previous release of OverDrive. The new release uses the same driver name, but is dated from 4 November 2013.
    Please un-install all AMD/ATI video stuff from Control Panel...Programs...Un-install a program
    Then, download (but DO NOT install) a fresh copy of the ATI drivers from Global Provider of Innovative Graphics, Processors and Media Solutions | AMD (in the upper right corner of the page)
    Use this procedure to install the DRIVER ONLY: ATI video cards - DRIVER ONLY installation procedure - Sysnative Forums

    If the device (AODDriver or AODDriver4.01) remains a problem, open Device Manager, select the "View" item.
    Then select "Show hidden devices" and scroll down to the Non-Plug and Play Drivers section.
    Locate the AODDriver entry, right click on it and select "Un-install". Reboot for changes to take affect.
    Sometimes the driver remains and continues to cause BSOD's. If this is the case for you, post back and we'll give further instructions for safely removing it.

    If overclocking, please stop. Remove the overclock and return the system to stock/standard values while we're troubleshooting. Once the system is stable again, feel free to resume the overclocking.
    Please uninstall the Gigabyte On/Off Charger (AppleCharger.sys). While it hasn't recently been blamed in BSOD's, it did have a previous history of this. If the software is needed, feel free to reinstall the latest version after the system has been stabilized.

    Next, I've had some issues on my own system with Virtual Box. Try uninstalling it to see if that helps. If not, then feel free to reinstall the latest, Win8.1 compatible version.

    Finally, Beyond this, as there was only 1 memory dump in the upload, I have these 4 suggestions:
    1. Get ALL available Windows Updates. It may take several trips to get them all
    2. Get ALL available, Win8.1 compatible updates from the manufacturer's website.
    3. Start with these free hardware diagnostics: Hardware Diagnostics
    4. If all of the hardware tests pass, then run Driver Verifier according to these instructions: Driver Verifier Settings

    The following is for informational purposes only.
    **************************Wed Nov 26 17:58:51.553 2014 (UTC - 5:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\112614-13750-01.dmp]
    Windows 8 Kernel Version 9600 MP (8 procs) Free x64
    Built by: 9600.17328.amd64fre.winblue_r3.140827-1500
    System Uptime:0 days 1:40:55.264
    *** WARNING: Unable to verify timestamp for atikmdag.sys
    *** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
    Probably caused by :atikmdag.sys ( atikmdag+2783e )
    BugCheck A0000001, {5, 0, 0, 0}
    BugCheck Info: Unknown bugcheck code (a0000001)
    Arg1: 0000000000000005
    Arg2: 0000000000000000
    Arg3: 0000000000000000
    Arg4: 0000000000000000
    BUGCHECK_STR:  0xA0000001
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID: 0xA0000001_atikmdag+2783e
      BIOS Version                  F1
      BIOS Release Date             08/06/2013
      Manufacturer                  Gigabyte Technology Co., Ltd.
      Product Name                  To be filled by O.E.M.
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    **************************Wed Nov 26 17:58:51.553 2014 (UTC - 5:00)**************************
    Rt630x64.sys                Tue Jun 12 09:37:53 2012 (4FD74631)
    amd_sata.sys                Mon Jul 23 14:34:48 2012 (500D9948)
    amd_xata.sys                Mon Jul 23 14:34:52 2012 (500D994C)
    viahduaa.sys                Thu Aug  2 21:31:13 2012 (501B29E1)
    lvrs64.sys                  Mon Oct 22 22:11:24 2012 (5085FCCC)
    lvuvc64.sys                 Mon Oct 22 22:12:08 2012 (5085FCF8)
    AppleCharger.sys            Wed Oct 24 20:51:02 2012 (50888CF6)
    speedfan.sys                Sat Dec 29 15:59:35 2012 (50DF59B7)
    xhcdrv.sys                  Wed Jan  2 04:23:41 2013 (50E3FC9D)
    ViaHub3.sys                 Wed Jan  2 04:23:45 2013 (50E3FCA1)
    AODDriver2.sys              Tue Feb 11 06:06:52 2014 (52FA044C)
    avgrkx64.sys                Wed Jun 18 15:03:17 2014 (53A1E275)
    avgdiska.sys                Wed Jun 18 15:03:29 2014 (53A1E281)
    avgidsha.sys                Wed Jun 18 15:03:31 2014 (53A1E283)
    AMDACPKSL.SYS               Sat Jun 21 22:31:43 2014 (53A6400F)
    AtihdWB6.sys                Sat Jun 21 22:32:00 2014 (53A64020)
    atikmpag.sys                Fri Jul  4 21:26:52 2014 (53B7545C)
    atikmdag.sys                Fri Jul  4 21:39:13 2014 (53B75741)
    avgloga.sys                 Fri Jul 18 09:53:20 2014 (53C926D0)
    avgldx64.sys                Thu Aug 28 15:47:21 2014 (53FF8749)
    amdacpksd.sys               Mon Sep 15 18:09:15 2014 (5417638B)
    avgwfpa.sys                 Wed Sep 24 15:03:37 2014 (54231589)
    avgmfx64.sys                Sun Oct  5 15:41:36 2014 (54319EF0)
    VBoxNetFlt.sys              Sat Oct 11 07:26:22 2014 (543913DE)
    VBoxUSBMon.sys              Sat Oct 11 07:26:22 2014 (543913DE)
    VBoxNetAdp.sys              Sat Oct 11 07:26:22 2014 (543913DE)
    VBoxDrv.sys                 Sat Oct 11 07:28:48 2014 (54391470)
    avgidsdrivera.sys           Wed Oct 29 16:35:10 2014 (54514F7E)
      My System SpecsSystem Spec

Seemingly random crash without blue screen

Similar Threads
Thread Forum
No blue screen, just a crash like a loss of electricity
I own a new pc from august 2014, and the problem is: as I set RAM speed higher than 13,33x, or enable XMP settings for 1866mhz, it crash, like a loss of electricity, black screen and then it restarts going in the bios direclty telling me that some settings are not compatible (also when all at...
BSOD Crashes and Debugging
Random Black Screen/Crash - I have a minidump +!
Hey everyone. I recently built my first custom PC. Here is a link to the build on PCPartPicker: AMD FX-6300, Sapphire Radeon R9 270, Corsair 300R - Ordered build updated - ajthemacboy's Saved Part List - PCPartPicker Since then I have had random black screen issues. At one point I reinstalled...
BSOD Crashes and Debugging
Random Black Screen/Crash - I have a minidump!
Hey everyone. I recently built my first custom PC. Here is a link to the build on PCPartPicker: AMD FX-6300, Sapphire Radeon R9 270, Corsair 300R - Ordered build updated - ajthemacboy's Saved Part List - PCPartPicker Since then I have had random black screen issues. At one point I reinstalled...
Drivers & Hardware
Seemingly random BSOD's
Hello, I have been experiencing several BSOD's while doing pretty much anything on my computer. The last few errors were: PAGE_FAULT_IN_NONPAGED_AREA (win32k.sys) SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (dxgmms1.sys) SYSTEM_SERVICE_EXCEPTION (win32k.sys) There were more, but I can't remember...
BSOD Crashes and Debugging
Radeon HD 7950 Vertical Stripe/Blue Screen Crash
I've got the latest Catalyst Drivers (13.4) from the AMD website, along with a Radeon HD 7950 from Sapphire. As of right now, what happens is that if I launch into a game or anything graphically intensive, it will work initially. However, shortly thereafter, the screen starts to glitch/bug out,...
Graphic Cards
Random Blue screen
Hi i have some problems with mi pc , many and random blue screens when play games , open a web page , i try to diagnostic my self the minidumps (WinDbg (X64), Instant Online Crash Analysis ) but no luck , someone i need help , i post the minidumps , thanks :thumb: Some blue screen messages: ...
BSOD Crashes and Debugging
Seemingly Random BSODs
Hey everyone, Not sure what's going on, but I've had a few BSODs. As far as I can tell, I haven't noticed any one thing I'm doing at the time of the crashes. I ran Memtest 86+ for 17 passes with no errors, and chkdsk came back fine. Core Temps says that, at my highest, I'm running about 40 C,...
BSOD Crashes and Debugging

Eight Forums Android App Eight Forums IOS App Follow us on Facebook