Windows 8 and 8.1 Forums

Continues Errors at startup "Metadata staging failed"

  1. #241

    Posts : 6
    win 10

    got it today too; try time sync and second nist server, it's bla bla error appears on refresh devices and printers; added again redirect URL to registry "DeviceMetadataServiceURL"="" and it fixed for me; no 131 error now

      My System SpecsSystem Spec

  2. #242

    Posts : 43
    Windows 8.1 Pro 32-bit

    I guess Microsoft is really choosing to ignore this error. Just upgraded to Threshold 2 new Build 10586 (of Windows 10) this morning. Looks like it reset the registry entry again and loads of metadata errors in event log again.
      My System SpecsSystem Spec

  3. #243

    Posts : 1
    Windows 10

    I've just done a clean install of win 10 and i've noticed the event ID 131 in the error log.

    I'm having an issue on win 10 with slow login, the dots spin about 9 or 10 times before it logs in which is really annoying.

    Are other people experiencing the delayed login or is it just the error appearing?
      My System SpecsSystem Spec

  4. #244

    Posts : 80
    Windows 8 Home Premium 64 bit

    No delay

    I personally do not have a delay with logging in but event ID 131 is still with me persistently. Very annoying.

    I understand what you mean about the spinning dots, but I do not have that issue.
      My System SpecsSystem Spec

  5. #245

    Posts : 80
    Windows 8 Home Premium 64 bit

    Still no fix

    Months into this issue now and constant emails and phone calls to Microsoft - one fix in October lasted one week - no response from Microsoft since. I think we need Sammy back on the case. More members need to contact Microsoft and make a stand or this issue will remain with us.
      My System SpecsSystem Spec

  6. #246

    Posts : 1
    Windows 10 64-bit

    You Might Kick Yourself

    I registered with the Windows Eight Forums to post what I think is the definitive fix for Event ID 131. The original address in the DeviceMetadataServiceURL is:

    However, it should be:

    Get it? clcid should be clsid.

    I am using Windows 10 x64 Home and this change fixed everything for me. I should mention that after a single restart, the 131 errors were replaced with a few Warning events. Clearing the log and restarting a second time resulted in no errors or warnings. I have made this fix on three Windows 10 machines and all were fixed.

    Hope this helps.
      My System SpecsSystem Spec

  7. #247

    Posts : 1,121
    Windows 8.1 x64

    Both of your links appear to be bad.
      My System SpecsSystem Spec

  8. #248

    Quote Originally Posted by Saltgrass View Post
    Both of your links appear to be bad.
    I believe they are just pointing out the error, that link is located in the registry,

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Device Metadata
      My System SpecsSystem Spec

  9. #249

    Posts : 1,121
    Windows 8.1 x64

    This has been going on for many months. It was repaired just before one update and then it started again. Since Microsoft does not seem to care I suppose I don't. It would be really unnerving if it was discovered these errors are actually causing system problems.
      My System SpecsSystem Spec

  10. #250

    St. Augustine
    Posts : 388
    windows 8.1 64, LT -Windows 10 Home 64

    This is strange.

    I have been involved with this from the very beginning as you can see from earlier posts. I have been running with the original replacement link provided by saammy ( with no errors or problems. I have been running with this link in place for so long and have not thought about it until the last several posts. Just now I decided to check the registry and to my surprise, a new link was in place which I did not install. Microsoft This must have been modified through an update or something but I have no idea as to when but I have not experienced any errors from it.

    I am going to experiment with the various links to see what works and what doesn't and will get back.

    The weird part is my other PC, which I don't use every day but has all the same updates as my desktop, still has the replacement from saammy. Go Figure
    Last edited by gator2013; 31 Jan 2016 at 14:19.
      My System SpecsSystem Spec

Page 25 of 26 FirstFirst ... 1523242526 LastLast
Continues Errors at startup "Metadata staging failed"

Similar Threads
Thread Forum
Moving Files to OneDrive, I get "File Failed to Upload"
The title says it partially, but that's not the whole story: I decided to use OneDrive, and so I sent a folder from my external Toshiba drive to OneDrive. It took forever and three days to finish, and seemingly isn't finished yet. :( I now get, File Failed to Upload -- There was an error...
Software and Apps
"Failed to configure updates. Reverting Changes." loop!
So I restored my system because I had no other choice from it not booting before and it was working for a day, then when I restarted it said 'installing XX / 93 updates' so I let that run, and when It finally finished, it restarted said 'configuring windows updates XX% complete...' and then it...
Windows Updates & Activation
Intel VGA - "Failed to meet minimum requirements"
Specs: Acer AO756-2808 Netbook Intel Celeron CPU 877 @ 1.40Ghz Intel HD Graphics 2000 Windows 8.1 Pro 64Bit 8G Dual Ram 120SSD Updated Intel Chipset, Intel HD Graphics 2000, and Intel MGMTEngine
Graphic Cards
Services Panel "Failed to Read Description. Error Code: 2"
Hello, Actually this is more than errors in the Services Console Panel. I have several errors with my fresh install of Windows 8 Pro which I have never experienced before. What also boggles me with all this is that my user account is set as Administrator as usual, but still Windows behaves as it...
General Support
"Failed to connect to a Windows service" error
When i start my computer i get that error in the bottom left,i used hijackthis and this is the report: Logfile of Trend Micro HijackThis v2.0.4 Scan saved at 10:23:07, on 27/07/2013 Platform: Unknown Windows (WinNT 6.02.1008) MSIE: Internet Explorer v10.0 (10.00.9200.16537) Boot mode: Normal...
General Support
Create system image failed - "not enough space on disk"
Hi there, I am facing a problem with the backup program of Windows 8. My computer (Asus with 250SSD) disk is new and I just installed my programs. Now I want to create a System Image using Windows. The image should be around 50go. Everything works fine until I get a message error saying my...
Performance & Maintenance
Upgrade failed with "Failed to execute GATHER"
Hey all Tearing my hair out with my 32bit W7 to W8 pro upgrade here.. :(. Setup gets to 24% and then bombs out with "Windows 8 installation has failed". The logs say.. 2012-10-27 21:01:41, Error Error while getting snapshot properties of fixed drive 2: 0x80042308...
Installation & Setup

Eight Forums Android App Eight Forums IOS App Follow us on Facebook