Windows 8 and 8.1 Forums

Black Screen & Pointer When Booting Windows Recovery USB

  1. #11

    Posts : 17
    Windows 8.1 x64 Pro

    Quote Originally Posted by usasma View Post
    I think that the most significant thing here is the screenshot of the error.
    If all things Ubuntu are working well - why can't you access the Windows directory?

    I am not familiar with Ubuntu, but the screenshot suggests that you mount the partition read-only (using the -ro option).
    Have you tried that? If so, what were the results.
    Are there any other partition/volume repair tools in Linux that you can try? (something akin to chkdsks /r /f in Windows):

    If this were a regular PC, I'd suggest wiping the hard drive (including deleting the partitions) - but this will leave you with a real nice paperweight if it doesn't work. I'd try this just before you decide to send it in for repair.
    I used the ,ro command and have managed to mount the partion. I can now browse the WINDOWS directory freely and even open my files and copy them. As of yet I haven't found out how to mount the drive read/write.

    Reading into this more I have found out that the issue might be Windows Fast Boot and Hybrid Shutdown. When Windows crashed it may have saved the state to the hiberfil.sys file and when I power on it’s trying to resume something corrupted which is why it won’t boot.

    Windows is never really off OFF with fastboot enabled which is a disaster when things go wrong. Also all paritions have been flagged as hibernated which I don't know how to change either. It might be that MBR is fine, its just the hibernation resume that messed up.

    I have been recommended to delete the hiberfil file but the command Ubuntu has for this didn't work. I have to do some more exploring for the tools available to fully shutdown the Windows partiton.

    I can't delete all the partitions because knowing the Surface it was not deisgned to be clean wiped and it will probably brick it dead.

      My System SpecsSystem Spec

  2. #12

    Posts : 5,139
    Win8.1Pro - Finally!!!

    What tools does the Acronis drive offer when you're accessing the Surface?
    As I recall, it had some nice disk management stuff (this was a while ago tho').
      My System SpecsSystem Spec

  3. #13

    Posts : 17
    Windows 8.1 x64 Pro

    Reading on here I have just found the EXACT set of circumstances which lead to my issue.

    windows 8.1 black screen after installing an update

    That member installed two updates exactly as how I did and ended up with exactly the same problem. The only difference is his laptop had the ability to cold boot into advanced recovery options. The Surface Pro cannot be cold booted into recovery options (stupid) and if it doesn't come up automatically there is nothing you can do.

    (^whollibaugh's picture). Following MS's advice I installed all available updates before doing the 800MB Update 1. When I rebooted a second new update had appeared (the security update). I thought OK it must something which is needed with Update 1 so I went ahead and let both install. Notice the (without KB2919355) bit.

    Half way through Windows crashed. Any recovery media boots to a black screen just like the other member described. I'm willing to bet this is a totally replicable issue (installing in this order).

    MS ought to be held accountable for this because they made that security update appear alongside when its apparently incompatible with Update 1. It was NOT there beforehand.

    Quote Originally Posted by usasma View Post
    What tools does the Acronis drive offer when you're accessing the Surface?
    As I recall, it had some nice disk management stuff (this was a while ago tho').
    Acronis will only let you get files off and put Acronis backups back on, thats it. Ubuntu does the same but no WinPE USB so far will actually get my Surface out of either a black screen or an endless loading circles.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Black Screen & Pointer When Booting Windows Recovery USB

Similar Threads
Thread Forum
Computer only booting to Black Screen
Hi, I hoping that somebody can help me with the problem i have. It all started yesterday when i turned my computer on and signed in to my normal account. This then sent me to a tempory account desktop. I did some research on this and apparntly my user profile had become corrupt. I ran SFC...
General Support
Booting Win 8.1 gives black screen with flashing cursor
Hi guys, never had to post any questions about windows issues as I could find all my answers on the net. Well, not now. I had to reinstall the whole machine from scratch because old HDD has been playing up. This is what I did: 1. Imaged old (faulty) drive to new one - just because I needed...
General Support
UxStyle Black Flashing Post-Windows Update Black Screen
Hello, So on my computer, something strange happens when I uninstall UxStyle. It has broken my Windows install once and it has done it again. The first time, I kept on doing system restores to see what was the problem that made that black screen. After trial and error, I narrowed it down to...
Laptop goes to black screen after booting windows 8.1
3 days ago i turned of my computer and left it turned of over the night. Then when i tried to turn it back on again, i get the windows 8/8.1 boot logo, then when it dissapears i just get a black screen, however, i get the windows tone after a while indicating that the system is running, and that...
General Support
Windows 8.1 Black Screen, Cant boot into recovery mode
When I booted up my laptop it suddenly would not boot and would just sit on a blank screen. I tried getting into my HP recovery mode which just showed a background but nothing came up and then tried getting into windows 8 recovery but that also did not load. I tired reinstalling Windows 8 if my...
Performance & Maintenance
F2 button not booting PC into recovery mode
I updated my lenovo ideacentre b540p from windows 7 home premium to windows 8.1 pro. I have two issues that came up after the upgrade. 1. I can no longer access the Lenovo rescue system 3.0 by pressing the F2 button during startup to boot into recovery mode which was possible when I was using...
Drivers & Hardware
Desktop is black after booting Windows 8
Hi, I've got Windows 8 64 bit and I'm running it on a Gigabyte U2242 ultrabook on the max resolution 1 Yesterday, after booting up, I saw that the desktop is black, the icons are black/ invisible too, I can, however, see the taskbar. On the other hand, the tile menu works just as intended. The...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook