Windows 8 and 8.1 Forums

Error loading Python DLL

  1. #1

    Posts : 1
    Windows 8, Mac OS X 10.8

    Error loading Python DLL

    I searched the forum and didn't see anyone else with the issue, hopefully someone can help me (and probably others) solve this!

    I keep on getting this error at boot:
    Title Bar: Fatal Error!
    Error loading Python DLL:
    C:\Users\Gordie\AppData\Local\Temp\_MEI42162\python26.dll (error code 5)

    I think it has to do with Google Drive loading at boot and trying to utilize some Python library. I happened at a Fresh install and stops when I uninstall Google Drive. I am thinking that it is some sort of permission error since Windows 8 seems to have tried to idiot proof a lot of the security settings, but has caused weird errors elsewhere.

    I've attached a screenshot of the error, for what it's worth, and hopefully someone can help. I have ignored it up until now...but it's annoying me a lot now lol!


    Basic Machine Info:

    Lenovo Z570
    Intel Core i7
    8GB Ram
    Windows 8 Professional

      My System SpecsSystem Spec

  2. #2

    Posts : 5,139
    Win8.1Pro - Finally!!!

    IMO nothing should be loading out of a Temp directory. What happens when you clean out the Temp files?
    C:\Users\Gordie\AppData\Local\Temp\_MEI42162\python26.dll (error code 5)
    I tend to suspect malware, but have never been impressed by Google's use of non-standard directories.
    I've also had issues with driver signing on some Google apps in Win8 (particularly GBridge) - so I wonder if something like this is indirectly causing your issues.

    Please provide this information so we can provide a complete analysis (even though you're not reporting BSOD's):

    Please scan the system with several independent scans to ensure that this isn't malware related. Here's a link to some free online scanners (and other methods): Free Online AntiMalware Resources
      My System SpecsSystem Spec

Error loading Python DLL

Similar Threads
Thread Forum
most metro apps not loading, minimizes with no error messa
Hello everyone, I am having a strange issue with my Windows 8.1 where every time I click on an app aside from store (games, project spark, Despicable Me etc) it comes up for 3-5 seconds before minimizing with the icons on the desktop. I am running Windows 8.1 64-bit Professional, an Nvidia Geforce...
Software and Apps
Way to distinguish ISO's without loading?
I have quite a few spanish 8 and 8.1 ISO's built up and its a mix of single language and regulars. Is there any files I can look at in the ISO's to see which they are? I know 7 had a way but I havent ever messed much with 8 or 8.1. Single language is a stupid key setup and I wonder why...
General Support
How do I update "Python" version? (8.1, using Secunia)
A Secunia review shows that I have Python 2.7.6150.103 and I need to upgrade to 2.7.8. Secunia seems to be attempting to update it...but it's been hung with "updating" status for hours. I don't think I need a programming language (which it seems this is), but am scared to just delete it,...
Software and Apps
BSOD While windows is loading, error 0xc0000001
Hello everybody, Randomly today my computer decided it did not want to boot. It originally had a different error code, but I found a tutorial on how to fix it, I followed the tutorial and my problem stayed the same but my error code changed. Basically something is wrong with my boot sector. The...
BSOD Crashes and Debugging
Symbol Loading Error In WinDBG while debugging dump files
Hello there, I am trying to debug some Crash Dump Files and I have not been able to load the Dump file properly because the WINDBG says the following error :- Loading Dump File Mini Kernel Dump File: Only registers and stack trace are available Symbol search path is: *** Invalid ***...
BSOD Crashes and Debugging
How can I find out why I have Python?
I ran a Secunia check to see if any of my applications needed updating, and it said that Python did. Since I'd never heard of it, I've been trying to research it. I know it was not deliberately installed, but don't know how it may have gotten installed (whether part of new HP system, or a...
General Support
Error at BOOTING. W8 not loading.
Hello,I've been trying to fix this problem for 2 days now, and well no success I would really appreciate any help since this computer is new and quite powerful for me so I would hate letting it go :( The computer is an ACER Aspire 3. 4Gb RAM. 500Gb memory. I'be been using the computer for a...
Installation & Setup

Eight Forums Android App Eight Forums IOS App Follow us on Facebook