Windows 8 and 8.1 Forums


  1. #1

    Posts : 13
    Windows 8 pro 64bit


    Hi, I've recently upgraded to W8 x64 pro and have been having bsods when playing league of legends. It happens anywhere in the game from the end to the start. The screen instantly turns black and no sound can be heard. Then my computers fans start making lots of noise and I have to turn it off manually.

    Then when I start it up I get the bluescreen with IRQL_NOT_EQUAL_OR_LESS.

      My System SpecsSystem Spec

  2. #2

    Posts : 634
    Windows 8.1 professional x64 + WMC

    ********************************************************************************                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high.  This is usually
    caused by drivers using improper addresses.
    If a kernel debugger is available get the stack backtrace.
    Arg1: 0000000000000000, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000000, bitfield :
    	bit 0 : value 0 = read operation, 1 = write operation
    	bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
    Arg4: fffff802716bc5fe, address which referenced memory
    Debugging Details:
    READ_ADDRESS:  0000000000000000 Nonpaged pool
    fffff802`716bc5fe 483901          cmp     qword ptr [rcx],rax
    PROCESS_NAME:  System
    TRAP_FRAME:  fffff88005241ad0 -- (.trap 0xfffff88005241ad0)
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=fffffa800aac5758 rbx=0000000000000000 rcx=0000000000000000
    rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
    rip=fffff802716bc5fe rsp=fffff88005241c60 rbp=0000000000000000
     r8=0000000000000000  r9=fffff780000003b0 r10=fffff78000000008
    r11=0000000000000002 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0         nv up ei pl zr na po nc
    fffff802`716bc5fe 483901          cmp     qword ptr [rcx],rax ds:00000000`00000000=????????????????
    Resetting default scope
    LAST_CONTROL_TRANSFER:  from fffff80271695a69 to fffff80271696740
    fffff880`05241988 fffff802`71695a69 : 00000000`0000000a 00000000`00000000 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
    fffff880`05241990 fffff802`716942e0 : 00000000`00000000 fffffa80`0a9df5c0 fffff8a0`001ce600 fffff880`05241ad0 : nt!KiBugCheckDispatch+0x69
    fffff880`05241ad0 fffff802`716bc5fe : 00000000`00000010 fffff802`71912180 00000000`00000ad2 00000000`00000000 : nt!KiPageFault+0x260
    fffff880`05241c60 fffff880`07071def : fffffa80`0aac5750 fffffa80`00000000 fffff880`05241d00 fffffa80`0aac0000 : nt!KeWaitForSingleObject+0x19e
    fffff880`05241cf0 fffffa80`0aac5750 : fffffa80`00000000 fffff880`05241d00 fffffa80`0aac0000 00000000`00000000 : athrx+0x1e2def
    fffff880`05241cf8 fffffa80`00000000 : fffff880`05241d00 fffffa80`0aac0000 00000000`00000000 fffffa80`0a8be660 : 0xfffffa80`0aac5750
    fffff880`05241d00 fffff880`05241d00 : fffffa80`0aac0000 00000000`00000000 fffffa80`0a8be660 fffffa80`0aac0030 : 0xfffffa80`00000000
    fffff880`05241d08 fffffa80`0aac0000 : 00000000`00000000 fffffa80`0a8be660 fffffa80`0aac0030 00000000`00000000 : 0xfffff880`05241d00
    fffff880`05241d10 00000000`00000000 : fffffa80`0a8be660 fffffa80`0aac0030 00000000`00000000 fffff802`7196c880 : 0xfffffa80`0aac0000
    fffff880`07071def ??              ???
    SYMBOL_NAME:  athrx+1e2def
    FOLLOWUP_NAME:  MachineOwner
    MODULE_NAME: athrx
    IMAGE_NAME:  athrx.sys
    FAILURE_BUCKET_ID:  AV_athrx+1e2def
    BUCKET_ID:  AV_athrx+1e2def
    Followup: MachineOwner
    Please update your Atheros Extensible Wireless LAN device driver ​to the latest driver version
      My System SpecsSystem Spec

  3. #3

    Posts : 13
    Windows 8 pro 64bit

    I don't know exactly what wlan card I have but device manager says I have an:
    gigabyte gn- wikg /gn-wpeag (mini) pci wlan card

    But I could only find some weird sites providing downloads.
    Last edited by eejin; 09 Dec 2012 at 06:27.
      My System SpecsSystem Spec

  4. #4

    Posts : 634
    Windows 8.1 professional x64 + WMC

    Did you try to update by using manufacturer`s drivers?
      My System SpecsSystem Spec

  5. #5

    Posts : 13
    Windows 8 pro 64bit

    You mean drivers on a disk? Then no, I don't know where it would be.
      My System SpecsSystem Spec

  6. #6

    Posts : 634
    Windows 8.1 professional x64 + WMC

    There comes a dvd where all the drivers will be stored or it will be in an other partition on the disk.

    or check this site if it has the drivers for your model number

    Wireless LAN Atheros Wireless Lan Driver - CNET
      My System SpecsSystem Spec

  7. #7

    Posts : 13
    Windows 8 pro 64bit

    I installed w8 from on a ssd where I moved windows7 on with acronis. Both the disks don't contain a partition with drivers. Do note that I'm on a desktop that was composed. So I don't got any cd I'm afraid.
      My System SpecsSystem Spec

  8. #8

    Posts : 634
    Windows 8.1 professional x64 + WMC

    Quote Originally Posted by eejin View Post
    I installed w8 from on a ssd where I moved windows7 on with acronis. Both the disks don't contain a partition with drivers. Do note that I'm on a desktop that was composed. So I don't got any cd I'm afraid.
    Did you go through the link I had provided you before?
      My System SpecsSystem Spec

  9. #9

    Posts : 13
    Windows 8 pro 64bit

    Yes but I don't know what Atheros one I should download. I suppose there is a Atheros chip on my Gigabit card?
      My System SpecsSystem Spec

  10. #10

    Posts : 2
    Windows 8 Pro Media Center 32-Bit

    Had same error on bsod..
    So uninstalled my Netgear wg311v3 network card and when i try to instal won't detect the card
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Eight Forums Android App Eight Forums IOS App Follow us on Facebook