This error message has popped up every once in awhile ever since I switched to firefox and I have no idea why or how to make it not happen again. I'm thinking about switching back to chrome because of it. I really dont want to switch back to chrome so how do you make sure this error message doesnt pop up anymore?