Windows 8 and 8.1 Forums

IE Problem

  1. #1

    IE Problem


    Just built a new rig! Loaded the software everything OK!

    Except, every time I start internet explorer, a URL is already in the start panel!

    It is for someplace called" VIRO". (You Know What is Coming!)

    I go to "Tools", reset the "Home Page" to what I want & start over again!

    The same URL comes back! To get what URL I want, I have to type or paste into the URL panel!

    I need help, I tried everything!

    That Old Fart


      My System SpecsSystem Spec

  2. #2

    Southern California
    Posts : 788
    Windows 8.1 Pro with Media Center x64

    Hey mate,

    Reset IE. Also check the box to remove personal info from IE after prompted. That should fix it, unless the thing installed software, or is malware
      My System SpecsSystem Spec

  3. #3

    Thanx Dusty!

    Just to make sure I do what you said to do instead of what I THINK you said (Follow that?)

    Just how do I reset IE!
      My System SpecsSystem Spec

  4. #4

    Trying to Sith things out
    Bamberg Germany
    Posts : 2,177
    Windows 10 Pro 64 bit

    Gear Icon>internet options>advanced tab>bottom right RESET
      My System SpecsSystem Spec

  5. #5

    Southern California
    Posts : 788
    Windows 8.1 Pro with Media Center x64
      My System SpecsSystem Spec

IE Problem

Similar Threads
Thread Forum
Is it my DVD writer problem or software driver problem?
Here is my problem When i write my DVD-R with Nero/Imgburn/Burnaware it says burnt successful but it fails to verify and even dvd is blank when i reinsert in laptop and my friends computer. I have tried to burnt at slower speeds but still same problem.:rolleyes: My dvd drive reads other DVDs...
Drivers & Hardware
Problem with checking for problem solutions Windows 8.1 PR
When I try to check for a solution to a problem (Control Panel\System and Security\Action Center\Problem Reports) a warning appears telling me to connect to the Internet or to try later… 44832 The problem is that I am connected to the Internet while I receive this message and now I do not see...
Performance & Maintenance
Context menu item problem and accessing files problem
I have 2 issues. I don't know if they are related somehow. 1. I installed PrivaZer and deleted it. It still shows up on the right click context menu. I tried to reinstall it and deleted it again. I still have that problem. I even restarted the computer. How can I get rid of the entry? 2....
General Support
Problem deleting a file, REAL problem
So i'm trying to delete this file i have in my downloads folder, which is a normal .avi file. however, this file is really broken, it wont delete. I suspect this file makes my folder not showing thumbnails and acting slow and sometimes wont show anything at all, just a loading bar thing. i...
General Support
Shut down problem + Sleeping problem
Hey, running Windows 8.1 64bit, Asrock Z87E-ITX mobo, Intel 4770K Problem 1: When i shot down my pc via windows Shot Down button pc doesn't go Off. I see Windows Off screen, screen goes black but pc still running. Solution? Problem 2: When my pc goes sleep or monitor goes sleep i can't...
General Support
Release Preview - Nothing but problem after problem after problem.
I had no problems with Customer Preview, everything worked, but, I must say that this Release Preview is another story all together. My PC hardware configuration is unchanged since installing Windows 7 when it came on to the market. 1. Doing a clean install did not install a clean...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook