There is a list of sites that must run in compatibility view if IE10 is used (

  • does anyone know if this is the same list for IE11 - if not, is there another somewhere?
  • this list shows what the earlier version of IE needs to be for each site on this list - how would I identify an earlier version of IE to use if I simply added a site using the "Add" button in IE11 (it doesn't have anything to identify the version of IE to use)?