Windows 8 and 8.1 Forums


[Flash Player] "enable hardware acceleration" missing !

Page 1 of 2 12 LastLast
  1. #1
    Orphydian's Avatar

    ...styling is everything

    Join Date : Dec 2012
    Transylvania
    Posts : 127
    Windows 8 64 bits
    Romania

    [Flash Player] "enable hardware acceleration" missing !


    I cant see that option anymore when right-clicking a video -on both IE and chrome and going to setings !
      My System SpecsSystem Spec

  2. #2



    Banned

    Join Date : Jun 2012
    Posts : 175
    ljkhlj


    Well, that option is moved to browser settings.
      My System SpecsSystem Spec

  3. #3
    topgundcp's Avatar

    Flying High ...


    Join Date : Nov 2012
    San Jose - California
    Posts : 1,768
    Windows8.1x64PWMC Ubuntu14.04 MintMate17
    USA us california


    Still available in Firefox
      My System SpecsSystem Spec

  4. #4
    Orphydian's Avatar

    ...styling is everything

    Join Date : Dec 2012
    Transylvania
    Posts : 127
    Windows 8 64 bits
    Romania


    Quote Originally Posted by startas View Post
    Well, that option is moved to browser settings.
    cant find it
      My System SpecsSystem Spec

  5.   

  6. #5



    Banned

    Join Date : Jun 2012
    Posts : 175
    ljkhlj


    Its not "hardware acc only for flash", its "hardware acceleration for the browser"
      My System SpecsSystem Spec

  7. #6
    Orphydian's Avatar

    ...styling is everything

    Join Date : Dec 2012
    Transylvania
    Posts : 127
    Windows 8 64 bits
    Romania


    well we had that option in the contextual menu of any flash video. Where exactly is it located now in browsers settings?
      My System SpecsSystem Spec

  8. #7



    Banned

    Join Date : Jun 2012
    Posts : 175
    ljkhlj


    Chrome - settings -> advanced settings -> "use hardware acceleration..." down the bottom.
    IE - internet options -> [tab] advanced -> THE FIRST OPTION - select to disable HA, deselect to enable.

    Why are you looking for it ? its enabled by default anyway.
      My System SpecsSystem Spec

  9. #8
    Orphydian's Avatar

    ...styling is everything

    Join Date : Dec 2012
    Transylvania
    Posts : 127
    Windows 8 64 bits
    Romania


    I cant find it ..the last item is background aplications
      My System SpecsSystem Spec

  10. #9



    Banned

    Join Date : Jun 2012
    Posts : 175
    ljkhlj


    Old chrome version ? or maybe try beta/dev versions, those are "as stable as chrome can be", but with newer features and have that option, cause i use it myself for now.
      My System SpecsSystem Spec

  11. #10
    Orphydian's Avatar

    ...styling is everything

    Join Date : Dec 2012
    Transylvania
    Posts : 127
    Windows 8 64 bits
    Romania


    I have the 26.0.1410. 64 version? isn this the latest one?. Are u sure do you have the option? Chrome has change some things recently
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
[Flash Player] "enable hardware acceleration" missing !
Similar Threads
Thread Forum
Solved Local HDD listed in "Safely Remove Hardware" Drivers & Hardware
"Windows To Go" Store Access - Enable or Disable Tutorials
Corsair Force III showing bad name in "Safely remove hardware". Drivers & Hardware
Solved built in "Virtual Drive Mounter" works Fine with VLC dvd player Virtualization

Eight Forums Android App Eight Forums IOS App Follow us on Facebook