Windows 8 and 8.1 Forums

IE10 - strange things happening...

  1. #1

    Posts : 80
    Windows 8.1

    IE10 - strange things happening...

    Have windows 8 on a new computer, something strange is going on with far only two sites it's happening on it gmail and facebook.

    With gmail - I'll go in, look at my mail, delete it, etc but then within about 5 minutes there it all is again, in my inbox showing as new mail? What the heck? This doesn't happen every single time but often.

    With facebook, when I go in and play games and progress thru the game all is fine...say I come back the next day and open the game again, all my progress is gone. I know this isn't earth shattering but what is going on? This doesn't happen on my win7 IE9 laptop.

    I've tried resetting IE10, didn't do anything. Can I put IE9 on the win8 computer instead? Getting tired of doing work over and over, and I've mentioned on another post that I live in the boonies and have vzw mobile broadband with only 5gb's of data a month so all this re-downloading of mail, etc has got to be eating up my data.

    Just remembered something else too...I have yahoo toolbar installed (and yes I've taken it off and still have the same problems) with a few certain apps on the toolbar that I click quickly to go to a "favorite" website.... For some strange reason ONLY when I click on a link in an email from Dell (to go to the dell website), the toolbar regresses back to original before I set it up the way I like it. When I close the dell page out, the toolbar is fine. ???????

      My System SpecsSystem Spec

  2. #2

    Posts : 80
    Windows 8.1

    And wanted to add to this...I'm SO frustrated at this point...I'm on IE10 trying to get some stuff done and EVERY page I click on I get a "cannot display page", or you aren't connected when I am CLEARLY connected. I'm about ready to pick the computer up and throw it out the window. I'm TIRED of hitting refresh over and over and over again to get a page to show. I'm VERY close to getting rid of windows 8 and installing 7 instead. This is I see why Microsoft is practically giving away this OS to people. When are they going to fix things? I don't have time or patience to go thru all this. Sorry, venting....
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8

    On mine it won't let me leave comments on Youtube or other sites. I can't fix it. I do remember I had your problem in another ie version. Its either you need to adjust your cookies settings, under ie options use compatibilty, your webpages are timing out, your internet speed is too slow, or you don't have java or active x enabled. But mine I can't fix. On your problem I used a different computer for a while then after a month it went away on its own. Sorry I can't help much.
      My System SpecsSystem Spec

  4. #4

    Posts : 80
    Windows 8.1

    Thanks for at least giving me some ideas....I installed Java last night as it wasn't on there (hadn't thought to check that) and will see if that helps some. I'll check on active x and cookies. I have had some websites say I don't have cookies enabled but I have no idea how to fix that, I googled it and still can't get it thru my thick head.
    I sure do hope they fix all the little bugs soon, it's maddening.....
      My System SpecsSystem Spec

  5. #5

    Posts : 93
    Windows 8.1 Pro 32-bit

    IE10 won't open Yahoo's All New Mail

    I just installed Window 8, and have IE 10.0.9200.16384

    I tried to get to my Yahoo Mail, and it wouldn't let me see it.

    One of the things it says to try is:

    •Check your email in Mail Classic

    So I clicked it, and that gets me to my Yahoo Mail.

    * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

    If I try switching back to the All-New Mail, I get the same thing:

    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

    Ooops. Mail can't load

    Loading Mail failed due to a client side error

    You might try going into your firewall settings, and disabling "Ad blocking". If that doesn't work, please contact customer care.
    •Try clearing your browser cache
    •Try clearing your browser cookies
    •Taking too long? More info
    •If you received an ActiveX warning, please enable ActiveX
    •Check your email in Mail Classic
    •Switch back to Mail Classic by opting out of Mail
    •Click here to try again

    * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

    I think it has to do with this, IE's "Do Not Track," and advertising

    Yahoo! rejects privacy arguments, ignores do not track from IE 10 users
    Yahoo! rejects privacy arguments, ignores do not track from IE 10 users | Naked Security

    Yahoo Will Ignore IE 10's "Do Not Track"
    Yahoo Will Ignore IE 10's "Do Not Track" - Slashdot

    * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

    Try using Chrome or Firefox
    Last edited by mb1280; 20 Nov 2012 at 08:47. Reason: puts in all this formatting that makes it ugly, need plain text
      My System SpecsSystem Spec

IE10 - strange things happening...

Similar Threads
Thread Forum
Strange Things Happening in Opera
When I changed back to Opera, the net icons on my desktop all changed to plain white squares. So I thought, OK, just redo the links via opera bookmarks - same result. All of the correct icons have been replaced with a blank white box. So I went into properties and tried to change icons, but...
Browsers & Mail
Keyboard doing strange things with double quote key
I installed 8.1 on my new system but, mistakenly, selected "UK" keyboard with the "pound" sign and @ and " swapped about etc. I was using an old corded keyboard and mouse because my "good" ones were on my "old" system so when I swapped to US keyboard and noticed the silly things continued to...
Drivers & Hardware
Strange behaviour with IE10
I have bought three Windows 8 64 bit machines and upgraded them all to Windows Pro. The three machines are different makes. All three machines have been added to our domain, and I am a domain admin. I have been trying to navigate to a secure site on a https address, one machine goes there...
General Support
40 or more IE10 tabs open after typing in Outlook or IE10
I have problem with Muliple Broswer tabs (self) opening & pointing to "IE10 start here" pages and when using Outlook it goes to "start here" pages when trying to type in Outlook emails. It is quite something to see over a hundred cascading windows trying to get you...
Browsers & Mail
Strange IE10 problem
For some reason I can't fathom, IE10 works perfectly well from my Classic Shell Desktop, but not from the Tiled Start Screen. Same with Skype. Something to do with accounts? I'm logged in as Administrator, signing in with my MS account. Can this be reset somewhere? I think I'm going off windows...
Browsers & Mail
Strange: IE10 x86 and x64 'About' Look Identical In Win 8 Pro x64 RTM
Also it appears that the 64-bit one is default which I don't want. There used to be a way of selecting between the 2 versions of IE but not as far as I can find. BTW I'm talking about iexplore in the 2 Program Files folders. Not the dreaded Metro one which I'm trying to avoid. Ideas or...
Browsers & Mail
Some things work in metro IE, some things do not
I installed W8CP on an old notebook and gave it to my 13 year old daughter.. She loves it! One thing: we noticed works fine in the normal IE on the desktop, but does NOT work with the metro IE.. Not sure why.. Is there any way to get wizard101 working and pinnable? ...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook